cancel
Showing results for 
Search instead for 
Did you mean: 
newjack
Level 12
Report Inappropriate Content
Message 1 of 5

Need a little help

Jump to solution

Hello all, Today I started to notice a major slow down with both of my browsers.I could not figure out the problem.I decided to do a system restore.It seems to have fixed the browser but of coarse then I could not get my Mcafee Security to work.Real time scanner would not stay on.Even after running Mvt.I have had problems with Mcafee and system restore before so I did the Uninstall /reinstall.Mcafee is now working again but now I am again having problems with site advisor.Since others have been having site ad problems it may be in the Install?My site advisor That was just installed today is back to 3.1.0.175. which i can`t understand since this is a new install.Beside that,S.AD is not working in either of my browsers.But my biggest concern is now when i press the site advisor option button I receive a script error.All Images are below.Any help would be appreciated.                                                 Thanks,newjack

Message was edited by: newjack on 3/26/11 8:49:33 PM EDT

Message was edited by: newjack on 3/26/11 8:52:30 PM EDT

Sorry could not add image browser crashed again.Had to use firefox

Message was edited by: newjack on 3/26/11 8:54:12 PM EDT
1 Solution

Accepted Solutions
jaymfe
Level 12
Report Inappropriate Content
Message 4 of 5

Re: Need a little help

Jump to solution

No need to worry about it, IE 9 will show this message even if you download an antivirus lol

on 27/3/11 8:21:14 AM IST
4 Replies
jaymfe
Level 12
Report Inappropriate Content
Message 2 of 5

Re: Need a little help

Jump to solution

Newjack,

It seems that McAfee Site Advisor is old version on your computer. Please click on the below link and follow the step. Let us know the output.

http://service.mcafee.com/faqdocument.aspx?id=TS101144  

newjack
Level 12
Report Inappropriate Content
Message 3 of 5

Re: Need a little help

Jump to solution

Hi Jay, Thanks for some reason when I start to download this message appears.  Download may be harmful to your computer??

site adisor pop up.JPG

Message was edited by: newjack on 3/26/11 10:29:59 PM EDT
jaymfe
Level 12
Report Inappropriate Content
Message 4 of 5

Re: Need a little help

Jump to solution

No need to worry about it, IE 9 will show this message even if you download an antivirus lol

on 27/3/11 8:21:14 AM IST
newjack
Level 12
Report Inappropriate Content
Message 5 of 5

Re: Need a little help

Jump to solution

I think I am all fixed for now.Thanks jay.For some reason I think it was because I forgot to uninstall from program uninstall list 1st.I then loaded from the old thread and did not recieve the warning .

                                                                                                                                                                                                                                                Thanks again & good night 4 now,newjack