cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee sounds for alerts not happening - Win 7 (64)

Hello:

Is anyone missing the sounds for alerts running MSC in Win 7 (64)?

I noticed when running MSC that the "chime" sound for alerts/notifications are not playing when they should on my new computer running Win 7 Ultimate (64-bit).

I have checked the configuration and the box is checked to play the sounds.

However, the only time it works (as far as I can tell) is when I am notified that updates are available (I have the updater set only to notify me, but not to download or install); I get both the pop-up and the chime.

It does NOT play when an update has finished (at the time of the installation is complete), or at the end of a scheduled, clean scan, or when I do a manual update check.  I get the pop-ups, but no sound.

On my other system (Vista Ult SP2 (32)), it plays for all of these.

Audio is otherwise fine on the system (Windows sounds, other applications, video and mp3 playback, streaming audio, WMP, etc), and the Win 7 audio troubleshooter found no problems.

Audio drivers are current.

Were it not for the fact that I have McAfee configured on this system IDENTICALLY to the configuration on my other desktop running the exact same software versions in a Vista Ultimate SP2 (32-bit) environment, I probably would not have noticed.

I DO know from talking to tech guys that 64-bit Win 7 *does* have "issues" playing "older" wav files.

In fact, when selecting my email notification and a few other sounds from my saved wav files on this new system, I did have to find "current" wav files that will play in the Windows OS.

It's a weird glitchy thing with 64-bit Windows 7 (Dell and MS have info/alerts about this), but none of the troubleshooting they suggest (driver updates, windows patches, etc) resolved the issue.

But, since the McAfee sound DOES play SOME of the time it's supposed to (but not ALL of the time), and since sound is otherwise totally fine on the system, it must be something in the sound files coded into McAfee Security Center that is "buggy" in 64-bit Win 7.

This is more of a peculiarity than a serious functional issue, and perhaps it has been resolved in the 2010 versions (haven't received them yet).

Anyone else?

Any suggestions?

Thanks,

MM

11 Replies

Re: McAfee sounds for alerts not happening - Win 7 (64)

Update:

Lots of discussion at various MS and Windows 7 forums about sound in Win 7, especially wav files.

Something about codecs (which may be why "old" wav files aren't playing properly).

Even if you can "play" them in WMP and other players, many don't play at all or play inconsistently in WINDOWS (eg for sound effects).

Examples of several such discussions:

http://www.sevenforums.com/sound-audio/61811-some-sounds-missing.html and

http://tinyurl.com/yjqo232

Still doesn't explain why the McAfee alert sound would play *some* of the time, but not *all* of the time.

Please advise.

Thanks,

MM

exbrit
Level 21
Report Inappropriate Content
Message 3 of 12

Re: McAfee sounds for alerts not happening - Win 7 (64)

MM I'm not getting any sounds at all and I can't find any settings for them, can you?   I'm asking because I don't have all the different components installed on mine, by choice.

I used to turn off the McAfee sounds anyway because they drove me batty, but on the 2010 product I don't see settings for them, unless I am going blind which wouldn't be surprising at my age.

I have also noticed with Windows 7 and to a lesser extent with Vista that Windows Sounds settings can make a difference too.   I have a special sound scheme set up on my 4 multi-boots and not even all Windows sounds play, or are totally different.

I've added this to Monday's conference call agenda.


Message was edited by: Ex_Brit on 27/02/10 7:23:37 EST AM
BigJ
Level 10
Report Inappropriate Content
Message 4 of 12

Re: McAfee sounds for alerts not happening - Win 7 (64)

Ex_Brit wrote:

MM I'm not getting any sounds at all and I can't find any settings for them, can you?   I'm asking because I don't have all the different components installed on mine, by choice.

I used to turn off the McAfee sounds anyway because they drove me batty, but on the 2010 product I don't see settings for them, unless I am going blind which wouldn't be surprising at my age.

I have also noticed with Windows 7 and to a lesser extent with Vista that Windows Sounds settings can make a difference too.   I have a special sound scheme set up on my 4 multi-boots and not even all Windows sounds play, or are totally different.

I've added this to Monday's conference call agenda.


Message was edited by: Ex_Brit on 27/02/10 7:23:37 EST AM


Hi Peter MM wrote in her first post toward the end she still has not received the 2010 update. But I am curious as why McAfee removed the sound option in 2010 version. Maybe you can find out tomorrow in your conference call. Thanks

Jerry

Message was edited by: BigJ on 2/28/10 10:50:15 AM CST

Message was edited by: BigJ on 2/28/10 10:51:49 AM CST
exbrit
Level 21
Report Inappropriate Content
Message 5 of 12

Re: McAfee sounds for alerts not happening - Win 7 (64)

I'll let you know what they say.

BigJ
Level 10
Report Inappropriate Content
Message 6 of 12

Re: McAfee sounds for alerts not happening - Win 7 (64)

Ex_Brit wrote:

I'll let you know what they say.


Hi Peter what did McAfee say about not having sound option in 2010 version?

Jerry

exbrit
Level 21
Report Inappropriate Content
Message 7 of 12

Re: McAfee sounds for alerts not happening - Win 7 (64)

It appears they are gone.  Apparently the thinking behind it was that most people turned them off anyway.

Re: McAfee sounds for alerts not happening - Win 7 (64)

Hi, Peter and Jerry:

Well, then I guess it's a moot point in asking McAfee to resolve the issue for 2009 versions.

After additional TS consultation (remote assist, etc) with Dell, doing some additional research, and working with my Vista 32 box (which runs MSC) and my Win7 32 laptop (which doesn't run MSC, but does run the other 2 3rd-party apps), the issue is resolved for my other applications.

FWIW, Yes, Win7 DOES handle sounds differently from Vista and XP.

Apparently, 64-bit does so differently from 32-bit as well.

For my other 2 apps, I just needed to select sounds from the WAV files preinstalled under C:\Windows\Media\....

They work fine now, as do all my other applications (security, mail, etc) that use sounds.

(XP 32, Vista 32 and even Win7 32 pretty much let you pick any WAV from any folder or file path to use for sounds;  Win7 64 does not.  And "old" WAVs, even when moved into the appropriate folder in Win7, renamed to the Win7 format, etc, still do not play within the OS, even if they play fine in a media player or other app.)

The only application that still plays no sounds, even though it is configured to do so, is McAfee.

So, it is clearly an incompatibility with McAfee programming running in a Win7 64 environment.

Since they have eliminated YET ANOTHER user configurability feature in their 2010 suite (and as best as I can tell, they are the only ones to do so), this is just another disincentive for me to stick with this product.  That they would assume that "everyone turns it off anyway" hardly seems to be based in any factual data.

Peter, I really appreciate your taking this up with the folks at McAfee.

Thanks,

MM

exbrit
Level 21
Report Inappropriate Content
Message 9 of 12

Re: McAfee sounds for alerts not happening - Win 7 (64)

I'm on x64 Vista and Win 7 and am using a special Tinker sound scheme in Vista.  No sounds in either for 2010 products.

BigJ
Level 10
Report Inappropriate Content
Message 10 of 12

Re: McAfee sounds for alerts not happening - Win 7 (64)

Ex_Brit wrote:

It appears they are gone.  Apparently the thinking behind it was that most people turned them off anyway.


Thanks Peter for checking with them but I think they are wrong thinking most people do not use the sound option. i for one like MM always used it and if I did not want to hear the sound I could take the checkmark off of the sound option. I think they should add this back as an option again.

Jerry