Showing results for 
Search instead for 
Did you mean: 
Level 7

McAfee’s 4/16/10 update locks up computer, or so I think.

After the last update on 4/16/2010, I get a pop up box saying McAfee has found a “New Network Connection” Gateway: xxxx,etc. and Mask: xxxx,etc with some setup buttons, Public, Home, etc. As I move my pointer (mouse) to select a button, it freezes up.  Using the touch pad will get me a little further before it freezes up.  Even if I get to the Home button and click on it, the computer still freezes up.  Disconnecting power is my only way out. The wireless gateway and mask ID’s McAfee finds are the same old ones I have had forever, nothing new about them. This condition only happens when my DSL modem is powered up.

I have tried uninstalling and reinstalling McAfee. That didn’t help.

I ran a restore point from my last CareOne security checkup from about a week ago. Everything worked fine until I forced a McAfee virus update, oops.

I checked and rechecked my internal modem network setting and Explorer settings, they’re good. I have uninstalled McAfee TP 2010 and turned on Windows Defender.

I am using a 1 ½ year old HP laptop with Vista 64 bit.

Anybody have an answer to my problem?

0 Kudos