cancel
Showing results for 
Search instead for 
Did you mean: 
uruk200
Level 7

McAfee not installing (Technician isn't as well)

Jump to solution

I need help, I am running windows 7 and have been trying to install mcafee after uninstalling AVG, i have attached a photo of what happens

Thanks for your help

0 Kudos
1 Solution

Accepted Solutions
uruk200
Level 7

Re: McAfee not installing (Technician isn't as well)

Jump to solution

I have run some tests and fixed it, there was a problem with java script not working in IE10, ran microsoft FIX IT and fixed a few files, but had to downgrade to IE9.

Now works fine, thanks for helping

0 Kudos
4 Replies
Peacekeeper
Level 20

Re: McAfee not installing (Technician isn't as well)

Jump to solution

I assume you have javascrpit installed as it asks. When you uninstalled AVG did you use windows removal method or its own uninstaller. Has to be the latter as bits are left that Mcafee clashes with.

You can call support and they will assist you free but first try this

Could you please create a new user account in windows (as administrator)

Run the McAfee removal tool, restart the PC and login back to that new account

Retry the installation and let us know the status.

http://service.mcafee.com/TechSupportHome.aspx?lc=1033&sg=TS

0 Kudos
karthiks
Level 12

Re: McAfee not installing (Technician isn't as well)

Jump to solution

uruk200,

Kindly try Tony’s steps, if it doesn’t work then update me the version of Internet Explorer with a screen shot

Open Internet Explorer - > Click on Help at the top -> Click on About Internet Explorer

Take a screen shot and  post it here

Alternatively, follow the steps given in the below link and try installing the McAfee

http://service.mcafee.com/FAQDocument.aspx?id=TS101233

0 Kudos
uruk200
Level 7

Re: McAfee not installing (Technician isn't as well)

Jump to solution

I have run some tests and fixed it, there was a problem with java script not working in IE10, ran microsoft FIX IT and fixed a few files, but had to downgrade to IE9.

Now works fine, thanks for helping

0 Kudos
exbrit
Level 21

Re: McAfee not installing (Technician isn't as well)

Jump to solution

You should now be able to safely reinstall IE10 - it's safer than IE9 so I advise you to do so, even if you don't use it as your default browser.   It should adopt all the settings you now have in IE9.

From what you described it sounds the problem may have been fixable by running at least Step 1 HERE.

0 Kudos