cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee not getting recognized after re-installation of WinXp

Hi Everyone,

I have an active Totall Protection subscription running on my home PC for the past 5 years.

Steps in detail, as to where i ended up in a mess but would like to know if there is a way to restore my active subscription back.

1. I had upgraded my CPU except the HDD.

2. Assuming that "McAfee" folder under "Program Files" directory will not be deleted.

  • I went ahead with deletion and re-installation of Windows directory
  • After loading my new motherboard drivers, i went into C:\Program Files\McAfee\MSC\mcshell.exe (Program Files directory was not deleted and its contents remain the same)

3. Nothing seems to work. McAfee fails to start up

Is there a way now to restore my active subscription back or do i need to purchase anothre license now?

Any troubleshooting tips would really appreciate.

Thanks

-Chaitanya

5 Replies
ajacobs
Level 12
Report Inappropriate Content
Message 2 of 6

Re: McAfee not getting recognized after re-installation of WinXp

I've moved this to our Home & Home Office area for better attention.

exbrit
Level 21
Report Inappropriate Content
Message 3 of 6

Re: McAfee not getting recognized after re-installation of WinXp

For a start this must be XP SP3 and you can't expect programs to work by simply placement of Windows folders and you can't deal with programs by deleting folders.    If you reinstalled the system you should have either done a 'Repair Install" which would have preserved your files and folders or a 'format and install' which would wipe the hard drive clean and involve installing all updates and software all over again.

What exactly did you do?

Message was edited by: Ex_Brit on 26/09/11 3:32:42 EDT PM

Re: McAfee not getting recognized after re-installation of WinXp

Hi Chaitanya,

All you have to do is to run the removal tool from here http://service.mcafee.com/faqdocument.aspx?id=TS100507 and restart  the PC

Logon to your account page here : http://us.mcafee.com  and reinstall the software

Regards

Re: McAfee not getting recognized after re-installation of WinXp

Thanks for the responses April, Moderator and Prakash.

  My OS is WinXP Home Edition SP3.

  Earlier i had Intel motherboard and recently i moved to AMD motherboard.

 

  I tried to mount my HDD on AMD motherboard but there was a serious problem with the drivers installation on the existing WinXP OS

  Hence, i tried to re-install the Win XP again without modifying any of the contents under Program Files directory.

---> Moderator

  At the time of re-installation of WinXP, i had given the option to delete the existing Windows and create a new Windows directory.

---> Prakash

"All you have to do is to run the removal tool from here http://service.mcafee.com/faqdocument.aspx?id=TS100507 and restart  the PC

Logon to your account page here : http://us.mcafee.com  and reinstall the software "

By following above steps, is it feasible to restore my license again ?

Thanks

-Chaitanya

Dinz
Level 16
Report Inappropriate Content
Message 6 of 6

Re: McAfee not getting recognized after re-installation of WinXp

Hi Chaitanya,

By uninstalling the program via control panel, it automatically frees up one licence from your available count. Please follow the inscructions here : http://service.mcafee.com/faqdocument.aspx?id=TS100996  and free up this PC license and then go ahead for an uninstall & reinstall.

 

Regards,

Message was edited by: Dinz fro adding lDocument link  on 9/27/11 7:11:30 AM GMT-06:00