cancel
Showing results for 
Search instead for 
Did you mean: 
pacopau64
Level 7

McAfee firewall blocks Xiti logo

Hello,

I have some websites with Xiti (At internet now) web analytics, and the logo "Xiti" does not appears when the McAfee firewall is actived. When I turn it out, all is working. All the others images are OK.

Perhaps it is because of the Xiti code inserted in the HTML page.

Can somebody help me?

Thank you by advance.

Pacopau64

0 Kudos
3 Replies
karthiks
Level 12

Re: McAfee firewall blocks Xiti logo

Hi,

It would be great if you attach a screen shot and also I want to know the following information :

  • What is the your Xiti website that you are not able to see the Log ?
  • In what are all the browsers you have checked ? Internet Explorer 7/8/9, Mozilla Firefox, Google Chrome, Safari
  • Open Mcafee Security Center > Go to the option About > Check the versions and update me
0 Kudos
pacopau64
Level 7

Re: McAfee firewall blocks Xiti logo

Thank you karthiks,

I dont believe in miracles, but the logo is now appearing on all my sites. Why? I  dont know and I did not anything for that. I spend too much time for all that kind of things.

  • What is the your Xiti website that you are not able to see the Log ?---> All my sites
  • In what are all the browsers you have checked ? Internet Explorer 7/8/9, Mozilla Firefox, Google Chrome, Safari : ---> All
  • Open Mcafee Security Center > Go to the option About > Check the versions and update me: --->11.0.678

Regards

Pacopau64

0 Kudos
karthiks
Level 12

Re: McAfee firewall blocks Xiti logo

Hi,

Glad you here !! As you said the issue got fixed we are unable to reproduce the issue why it happens now, so if you get the same problem again in future I request you to post in the same thread so we can try some workarounds to identify the problem. If you do not have any problems still with your website you can also close this thread as answered. Thanks,

0 Kudos