cancel
Showing results for 
Search instead for 
Did you mean: 
ace
Level 7

McAfee Photo Icon Problem in indows 7

Recently photo icons in my copy of Windows 7 when rotated appeared grayed out and are not read by photo programs.  I went online for a solution (see http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/trying-to-rotate-i-pic-on-my-lap...) and read that rotating them makes them hidden files.  Well this has never been the case until now but they blame that on a recent MacAfee up date.  While the solution is to right click on the icon and change it from hidden it’s a royal pain in the kester when there are literally several hundred picture to do this to do at a time as I had to do after a recent trip photographing Chicago skyscrapers. Isn’t there a way to prevent this? Is McAfee going to fix this?

0 Kudos
3 Replies
Peacekeeper
Level 20

Re: McAfee Photo Icon Problem in indows 7

This issue thread is here

https://community.mcafee.com/thread/35820?start=190&tstart=0

A work around is mentioned here

Files missing on Windows 7 computers (TS101228)

and the good news a patch to fix this has been released to Australia and Korea areas last week and to UK and Canada english users in a week. US users in a week after that. The release will be throttled so say 5% users in that area get the fix on day 1 another 5% days 2 etc.

The above link has a way to unhide the files

0 Kudos
belle1234
Level 7

Re: McAfee Photo Icon Problem in indows 7

I need a straight answer.  I cannot access by Photo Gallery photos after I crop, rotate, whatever and I am very unhappy about it.  It is obvious by all these threads that my recent mcafee update is the culprit.   I don't know enough about computers to fix registry problems I just want this god damn thing fixed.  Can you people do it or not?  Some of these threads are 5 months old. 

0 Kudos
Peacekeeper
Level 20

Re: McAfee Photo Icon Problem in indows 7

Belle the workaround above will find things. Also I have asked in our meetting agenda tomorrow to see if someone can contact you.. In windows 7 if you have show hidden files enabled the files are there but greyed out.

Open explorer  and click on organise and Folder and search options.

Open view tab abd enable show hidden files and folders

0 Kudos