cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
spiritorb
Level 7

Just wondering?

I have Mcafee Internet Security V.13.6 through my ISP. So far, the program has performed faultlessly. My question is weather Mcafee Internet Security is affected in any way bu the fast start up  feature which is enabled by default in Windows 8.1 64 bit? If I turn off fast start up, sometimes Windows will detect that Mcafee is turned off, even though it is not. When this happens, I open Mcafee, and all is green and fine. Real time scanning shows that it is on. If fast start up is enabled, this message from windows does not occur. Any info would be helpful.

0 Kudos
4 Replies
Peacekeeper
Level 20

Re: Just wondering?

Mcafee and Windows action centre have in the past had issues in that at 90secs after boot start action centre does not detect the firewall or AV/spyware ptrograms within the next 3 minutes the features are detected. I have not 13.6 to test on 14.0 here but issue I feel cleared up Was this what you were seeing?

0 Kudos
exbrit
Level 21

Re: Just wondering?

It's wise to turn off fast start-up as it prevents some programmes from updating properly and even some Windows Updates.   Shut down and reboot are best and I really don't think you'll notice it's any slower.

0 Kudos
spiritorb
Level 7

Re: Just wondering?

Thank you so much to both yourself and Ex Brit for the helpful advice. I will keep fast start up disabled. As for Windows taking time to recognize that Mcafee is ,in fact, "home" I guess that's Windows problem. If Mcafee shows all green and that real time scanning is on when I open the program, that's good enough for me. Too bad that I couldn't get the latest version, but due to financial constraints, I must use Mcafee from my ISP. I guess I can always put a bug in their ears to upgrade versions. You are also correct in that after a couple of minutes, Mcafee is recognized by Windows as running. Thanks once again!

0 Kudos
exbrit
Level 21

Re: Just wondering?

All the best ;-)

0 Kudos