cancel
Showing results for 
Search instead for 
Did you mean: 

Internet browser slow to load

Jump to solution

My internet browser (google or chrome) takes 15 to 20 seconds to load when I start my computer from sleep/restart/shutdown. Then it takes another 10 to 15 seconds to open my gmail account.  OS - Windows 7, Home Premium

McAfee AntiVirus Plus, 13.6

Malwarebytes Anti-Malware Premium, 2.0.2

Delay in loading a browser disappears if I first turn off Real Time Scanning. During my work session the browser loads immediately, after the initial slow load. This just started occurring in the past month. Anyone have any thoughts why this may be happening?

1 Solution

Accepted Solutions

Re: Internet browser slow to load

Jump to solution

Peter,

I believe I have resolved the problem via your suggestion. In the 'Advanced Settings' area of MAMB I un-checked 'Enable Malicious Website Protection when MAMB starts'. However,'Malicious Website Protection' is still active in the 'Detection and Protection' section. I did do a Restart after making these changes.

11 Replies
catdaddy
Level 20
Report Inappropriate Content
Message 2 of 12

Re: Internet browser slow to load

Jump to solution

Just a thought.......You may try turning (off) your RTS in Malwarebytes, as both McAfee and Malwarebytes are scanning your files at start-up, or even when you access one. This is why I personally (always) recommend Malwarebytes (Free).

For McAfee in itself offers better protection,especially in regards to Anti-Virus Protection.

Edited: to correct Typos

Regards,

Catdaddy

McAfee Volunteer Moderator

Cliff
McAfee Volunteer
exbrit
Level 21
Report Inappropriate Content
Message 3 of 12

Re: Internet browser slow to load

Jump to solution

alpdiver you will need to log out and then back in again this time using the name alpdiver, instead of your email address.   Never use an email address as a user name as BOTs can pick it up and start spamming using that email address as the sender or they may even spam you.

Peter

Volunteer Moderator

Re: Internet browser slow to load

Jump to solution

Thank you Peter. I think I have the username issue corrected now.

exbrit
Level 21
Report Inappropriate Content
Message 5 of 12

Re: Internet browser slow to load

Jump to solution

You're welcome.  I changed it but you will get an email from the system eventually confirming it.

I too have MBAM Pro and have experienced similar slow downs if I have it active.   I recommend trying it off for a whil to see if that helps.

MBAM support forums may be of help if it proves to be that causing it.   I believe they designed the software not to act that way.

Re: Internet browser slow to load

Jump to solution

Peter,

I believe I have resolved the problem via your suggestion. In the 'Advanced Settings' area of MAMB I un-checked 'Enable Malicious Website Protection when MAMB starts'. However,'Malicious Website Protection' is still active in the 'Detection and Protection' section. I did do a Restart after making these changes.

Re: Internet browser slow to load

Jump to solution

Catdaddy,

Thank you for your input. I beleive I have resolved my issue as I explained in my reply to Ex_Brit.

catdaddy
Level 20
Report Inappropriate Content
Message 8 of 12

Re: Internet browser slow to load

Jump to solution

You are perfectly welcome

The main thing is that you got your issue resolved...

All the very Best,

Regards,

Catdaddy

Cliff
McAfee Volunteer
Moderator
Moderator
Report Inappropriate Content
Message 9 of 12

Re: Internet browser slow to load

Jump to solution

I would suggest to Check the below RTS setting apart from disabling Malwarebytes to see if issue persists

McAfee GUI > Real Time Scanning > Settings > Minimize the effect on PC speed although scan is less thorough.

I assume that Windows has SP1 and IE is the latest version (IE11)

Re: Internet browser slow to load

Jump to solution

Thank you for your suggestion, Chinthanai Selvan P. I was able to resolve my issue as described in my response to Ex_Brit.