cancel
Showing results for 
Search instead for 
Did you mean: 
marklouis
Level 7

Installation problem for Mcafee Total Protection

Having an issue when I try to download Total Protection I get an error telling me to run virtual technician.  When I do I get

Problem: Clear temproary internet folders

I am trying to load on an acer laptop with windows 7 home premium OS.

0 Kudos
3 Replies
exbrit
Level 21

Re: Installation problem for Mcafee Total Protection

That's Windows 7 SP1 I trust?   Maybe you don't have enough free space, what is your processor type and speed and what installed RAM do you have?

Try clearing your temps by doing the following.

Click your Start button and either select Run in the menu or, if it's not there, type Run in the Search box immediately above the button.

Click Run when it appears above and in the box that appears type temp and click OK

A box will appear and in the menu bar click Edit then Select All.

Then click your Shift and Delete keyboard buttons simultaneously

Various popups will appear - OK them all.  The last one will probably tell you that not all items can be deleted which is normal so select skip on that one.

Most should disappear, some wont, don't worry about that.

Repeat the process typing %temp%.

Another way is use the Disk Clean Utility built in to Windows which is located under Start/All Programs/Accessories/System Tools/Disk Cleanup

There's a tutorial here on it:  http://www.sevenforums.com/tutorials/818-disk-cleanup-open-use.html?filter[2]=Performance%20Maintenance

0 Kudos
marklouis
Level 7

Re: Installation problem for Mcafee Total Protection

I have 3 Gig of RAM and 2.3 GHZ processor.  According to Virtual Tech processor and RAM meets requirements.  I tried both ways of cleaning out temp folders and emptied them both times but virtual tech still says it cannot fix the "Problem: Clear temporary Internet Folders".    I was working with the Tier 2 mcafee help desk until the computer crashed but still no solution.

0 Kudos
exbrit
Level 21

Re: Installation problem for Mcafee Total Protection

Make sure Windows is up to date, all of it.  Try opening Internet Explorer whether or not you use it, which is IE9 I hope, and go to Tools/Internet Options/Advance and click Reset and Apply/OK all prompts.  Close and reopne IE and go to Tools/Manage Add-ons and re-enable any you need, see if that cures the temp folders issue.

Other than that I suggest reopen a case with tech Support and ask for escalation.

0 Kudos