cancel
Showing results for 
Search instead for 
Did you mean: 
sciman
Level 7

Installation of Antivirus Plus turned off wifi light and connectivity

Have been running Anti-virus Plus or Security Center since 2005 with no problems on Dell D410 laptop running Win XP. Downloaded and installed Anti-virus Plus at time of annual renewal. After rebooting, wifi light flashes on for about 1 second and then goes off. Can't get it to come back on using wifi function key (screen icon reports the radio as being on even though wifi light is off). Control Panel/Network Connections reports wifi not connected. If I disable and enable wifi in Network Connections, wifi light flashs on and off for 1 second again after enabling, and still no connectivity. Uninstalled Anti-virus Plus and wifi light and wifi connection working again. Reinstalled Anti-virus Plus and got the same problem again. Please advise.

0 Kudos
3 Replies
Dinz
Level 16

Re: Installation of Antivirus Plus turned off wifi light and connectivity

Hi Sciman,

Could you please navigate to the below location and let us know your network adapter;

Check your driver version using the following steps:

  1. Click the Windows Orb, right-click Computer, and select Manage.
  2. If prompted, click Continue.
  3. Select Device Manager.
  4. Click on the next to  Network Adapters  and let us know the brand for the same

Regards,

0 Kudos
sciman
Level 7

Re: Installation of Antivirus Plus turned off wifi light and connectivity

Dell Wireless 1450 Dual Band WLAN Mini-PCI Card

0 Kudos
Dinz
Level 16

Re: Installation of Antivirus Plus turned off wifi light and connectivity

Hi Sciman,

Great!! Could you please right click on your Network adapter and click on Update Driver and check if there exists any latest version for the same. Apparently , you can also visit Dell website and check if there is a updated version for that brand of adapters.

Regards,

0 Kudos