cancel
Showing results for 
Search instead for 
Did you mean: 
rployko
Level 7

IE 9

When I launch IE, it freezes for about 3 to 4 minutes then everything is fine. I've been using Windows 7 with out problems. This started when I installed McAfee a month ago.  If I uninstall McAfee, all works fine. Do I have any advice before permanently doing away with McAfee?

- Ray

0 Kudos
6 Replies
exbrit
Level 21

Re: IE 9

Try the following:

Open IE9 and go to Tools/Internet Options/Advanced and click Reset.

OK any prompts and close IE9.

Reopen it and go to Tools/Manage Add-ons and re-enable any you may need.

Open SecurityCenter

Click Web and Email Protection

Click Firewall

Click Internet Connections for Programs

Once it displays, takes a while, click the word Program to rearrange them alphabetically.

Locate IE9 and make sure it has Full permission using the Edit button if necessary.

While you are at it make sure all updates for IE and it's add-ons are applied.

0 Kudos
rployko
Level 7

Re: IE 9

Peter from Canada responded. However, I'm using Windows 7 and the instructions given seem to be for another verion of Windows. Can the suggestion be translated to corollate to Windows 7?

Thanks,

Ray

0 Kudos
exbrit
Level 21

Re: IE 9

Those are the instructions for Windows 7 (& Vista, Windows 8 and even XP).

Please right -click 'Computer' and select Properties and tell me if you have Service Pack 1 installed.  You'll find Computer either on your desktop or in your Start Menu.

Open McAfee SecurityCenter and click 'About' and tell me what version you have.   ( Just the SecurityCenter version and look down the list for an Affid will help)

0 Kudos
rployko
Level 7

Re: IE 9

Thanks for the prompt reply.

My OS is Windows 7 Home Premium with SP1. I'm using McAfee AntiVirus Plus SecurityCenter ver. 11.6.

Ray

0 Kudos
exbrit
Level 21

Re: IE 9

Sounds good.  Did you try resetting IE9 as I suggested?  If it doesn't help try contacting Tehcnical Support directly via the link under Useful Links at the top of this page.  It's free by phone or online chat.

0 Kudos
stanisluv
Level 9

Re: IE 9

It`s known issue. Untick "scripts in IE & FF" in Real-time scanning settings.

Message was edited by: stanisluv on 1/3/13 4:27:06 PM CST
0 Kudos