cancel
Showing results for 
Search instead for 
Did you mean: 
daydreamer
Level 7

Help-have I missed something

Jump to solution

I normally use a shotcut from my favorites to come to the site.

However for the last couple of days if I click on it, I  have getting a warning that

There is a problem was this website security certificate.

{the cetificate presented by this website was issued from a different website address]

Needless to say I havent done anything further.

The address on the shortcut was: forums.mcafeehelp.com/community/home

I have now deleted it and replaced it with: community.mcafee.com/community/home

but am now wondering if somewhere along the line I have got an infection of some sort which changed

it.

Mcafee doesnt find anything neither does Malwarebytes.

I am using Xp SP3

Mcafee Internet security suite,  virusscan ver 14.5  build 14.5.113 Dat6060

Thanks

Message was edited by: daydreamer on 01/08/10 13:15:06 IST
0 Kudos
1 Solution

Accepted Solutions
exbrit
Level 21

Re: Help-have I missed something

Jump to solution

This site has switched to SSL so right-click that shortcut and go to Properties and alter the URL from http to https and that should fix it.

There are some problems with it which they are working on...in case you start getting security popups at every page.

0 Kudos
3 Replies
exbrit
Level 21

Re: Help-have I missed something

Jump to solution

This site has switched to SSL so right-click that shortcut and go to Properties and alter the URL from http to https and that should fix it.

There are some problems with it which they are working on...in case you start getting security popups at every page.

0 Kudos
daydreamer
Level 7

Re: Help-have I missed something

Jump to solution

Thank you, I hadn't noticed that part of it.

0 Kudos
exbrit
Level 21

Re: Help-have I missed something

Jump to solution

You're welcome.

0 Kudos