cancel
Showing results for 
Search instead for 
Did you mean: 
keespostma
Level 7

Firewall blocking RDP (from outside)

Jump to solution

Hello,

Since the last update of Total Protection my firewall is blocking the RDP (port 3389), so I can't log into my computer. This is only happening when I try to log in from outside my home-network. So when I'm in my Home-network (WiFi) it is possible to log in (using the same port). When I'm closing the firewall of McAfee it is also possible to log in.

Is there something changed in the firewall in the last update?

0 Kudos
1 Solution

Accepted Solutions
frankf
Level 8

Re: Firewall blocking RDP (from outside)

Jump to solution

Found a workaround:

In McAfee, go to Firewall and then to the Ports and System Services section. Click on Add, fill in all fields (except for Local UDP Ports), Local TCP/IP Ports is 3389, Open ports to should be "All PCs".

0 Kudos
3 Replies
halj78727
Level 7

Re: Firewall blocking RDP (from outside)

Jump to solution

Keespostma:  I'm experiencing the exact same thing.  And when I look at the log, there is nothing logged.  I'm going to turn off the McAfee firewall until we get an answer to this.

0 Kudos
frankf
Level 8

Re: Firewall blocking RDP (from outside)

Jump to solution

Same here...

Some more info:

I'm running McAfee Antivirus Plus.

Personal Firewall is version 13.1 (Build 13.1.127), last update 15-01-2013

OS is Window 7 64-bit

RDP has been allowed with the Ports and System Services section.

Security History in McAfee reports:

Suspicious incoming network connection blocked.

Source IP address: xxx.xxx.xxx.xxx

The PC xxx.xxx.xxx.xxx tried to access your system port TCP port 3389. If you want to allow this traffic, either trust the IP address or open the port in the System Services in Firewall.

Tried disabling RDP en re-enabling it, did not work...

Does someone have a solution??

Rgds,

Frank

Message was edited by: frankf on 18/01/13 14:29:30 CST
0 Kudos
frankf
Level 8

Re: Firewall blocking RDP (from outside)

Jump to solution

Found a workaround:

In McAfee, go to Firewall and then to the Ports and System Services section. Click on Add, fill in all fields (except for Local UDP Ports), Local TCP/IP Ports is 3389, Open ports to should be "All PCs".

0 Kudos