cancel
Showing results for 
Search instead for 
Did you mean: 
puttmcafee
Level 7

Extremely slow after install

By slow I mean at a crawl... Any advice?

Im running the full cox security suite 

I disabled scan, firewall, and check for updates and while it is faster it is still way to slow.

Im running Vista

amd phenom 9600 quad core2.30

3.0 gb memory

32 bit operating system

Im a total novice.....

0 Kudos
3 Replies
k3tg
Level 14

Re: Extremely slow after install

Did you ever have any security software installed prior to installing McAfee from Cox?    If you did then have you uninstalled that software and used the respective removal tool for that particular vendor?

You could run MVT found under Useful Links top of this page under Technical Support. MVT scans your computer and looks for any McAfee related issues. Let us know if it finds anything.

Just curious what type of internet connection you have....cable, dsl, etc.

0 Kudos
Peacekeeper
Level 20

Re: Extremely slow after install

AS well as what tom asked can you post the version number of the Mcafee software it is found in "about" bottom right of the Mcafee screen. Is this slowness in the first 10 minutes ie have you got indexing active for the whole c drive that and Mcafee will slow things a lot. You can test it is Mcafee by disabling Real time scanning for a bit and see if the PC speed improves. Ok see it helped but not the fix You got a floppy? is it making a noise all the time ie accessing noise?

XP has a floppy and slow down issue but first I have heard of vista. I will ask the tech admin here.

Message was edited by: Peacekeeper on 2/04/14 6:32:56 PM
0 Kudos
Moderator
Moderator

Re: Extremely slow after install

Hi,

Can we have an update with the issue that you were facing.

Mods had requested few information from you which will help us get a clear picture of the issue that you are facing. Please reply at the earliest.

Regards

Pritish P.

0 Kudos