cancel
Showing results for 
Search instead for 
Did you mean: 
gailmm
Level 7

Do I have an incorrect setting or do I need to reinstall?

I have McAfee Total protection. For some reason on my desktop, Windows XP. All options on the Navigation Pane are grayed out. The Firewall says off, and I can't change it. The protection status indicates all is OK. Tier 1 help couldn't solve the problem. There are no virus reports. On my laptop, Window 7, everything is OK.

0 Kudos
7 Replies
exbrit
Level 21

Re: Do I have an incorrect setting or do I need to reinstall?

XP SP3 I hope?  What version of Internet Explorer is installed?   (Open it and go to Help/About).  Also are you signed in as an Admin-level user or a limited account?

Message was edited by: Ex_Brit on 17/02/12 3:48:01 EST PM
0 Kudos
gailmm
Level 7

Re: Do I have an incorrect setting or do I need to reinstall?

XP SP3 Internet Explorer 8. I'm signed in as Admin-level user.

0 Kudos
exbrit
Level 21

Re: Do I have an incorrect setting or do I need to reinstall?

Try opening IE8 and going to Tools/Internet Options/Advanced and click Reset, Apply and OK.

Close and reopen IE8 and got to Tools/Manage Add-Ons and re-enable any add-ons you need.

See if that improves matters.  (The SecurityCenter is basically an IE page).

If not check for malware running Stinger and Malwarebytes Free (NOT the Pro version) linked off this page:   https://community.mcafee.com/docs/DOC-2168

If that doesn't help I suggest you contact Technical Support either by phone or online chat - both free of charge, by clicking the link under Useful Links at the top of this page.

0 Kudos
klauzser
Level 7

Re: Do I have an incorrect setting or do I need to reinstall?

This resolution didn't work for me. I did was upgraded from XP to Windows 7. I think I won't be needing Windows XP since I am only just a normal user.

0 Kudos
exbrit
Level 21

Re: Do I have an incorrect setting or do I need to reinstall?

klauzser wrote:

This resolution didn't work for me. I did was upgraded from XP to Windows 7. I think I won't be needing Windows XP since I am only just a normal user.

You can make sure you have Windows 7 SP1 then make sure you have IE9 and then do the same as I just stated for IE8, same actions.

0 Kudos
gailmm
Level 7

Re: Do I have an incorrect setting or do I need to reinstall?

The resolution didn't work. I haven't had time yet to sit down with the desktop and chat with a technician. I will when I have a couple of hours to devote to the desktop; Hopefully this weekend.

0 Kudos
exbrit
Level 21

Re: Do I have an incorrect setting or do I need to reinstall?

Good luck ;-)

0 Kudos