Showing results for 
Search instead for 
Did you mean: 
Level 7

DAT Installation Error

Running McAfee on Vista 32 bit Home Premium SP1 machine since 2007, IE7

McAfee Security Center 10.5.240 8/9/2011

McAfee Virus Scan 14.5.130

DAT Version 6422

Last Update 8/8/2011

DAT Creation Date 7/29/2011

McAfee Firewall 11.5.141 12/14/2010

McAfee AntiSpam 11.5.145 5/14/2011

McAfee Parental Controls 12.5.113 12/14/2010

Returned from vacation on 8/8/2011 and updated DAT.

8/9/2011 new Security Center installed.

Since 8/9/2011 have not been able to update DAT.  It will download, but get installation error.

Ran Virtual Technician several times, came back with same error that DAT out of date.  Tried to update through Virtual Technician, but still would not install.  Attached MVTHealthCheck and Deviation files.

System is still in green protected mode.  Have not run full scan for one month due to various vacations, but plan on doing so now.

How can I fix this so I can get back on track with DAT?

Thank you.

0 Kudos
2 Replies
Level 7

Re: DAT Installation Error


I'm having the same problems. I also have the same system. I just spent 3 hrs on line with McAfee trying to resolve the issue. Ultimately, it was not resolved and I am waiting on a supervisor to contact me. I could not get the DAT update to load. As a matter of fact no updates would load.  Also, a file was missing from McAfee. I also had the on and off realtime scanning happening. I'm just about over the entire thing!

I am also in green mode and am not running any other security system. 

They did try to help. It is very aggrevating!

I really don't know much about all of this other than it just seemed to happen. Computers are not my thing. But, when they work it is great...when they don't well it is not good.  

Good luck!


0 Kudos
Level 7

Re: DAT Installation Error

I just ran a full scan, and during the scan, I got the latest DAT update, 6434 created 8/10/11.

I usually update DAT manually when I get on computer each day, as once I'm on I'm never idle, and DATS don't seem to update.

The manual DATs were failing to install and also would not install through Virtual Technician.

I'm going to keep monitoring the situation to see if I can update manually or not.

Good Luck, KR with your situation.


0 Kudos