cancel
Showing results for 
Search instead for 
Did you mean: 
nodakskip
Level 7

Can not run install

Ok. I have windows Vista, had Norton (still active on pc but account ran out). I also just had a malware fun with "System Recovery". Got the malware taken care of,(used malwarebytes) and now I want to get rid of norton and use Mcafee. I am using a "grant number" to get a copy of "550 mcafee virus scan plus". I get the activation code ready and download the program from the link. The Mcafee downloads and opens. I select the "I accept" thing and it starts to scan... and locks up and closes.

Any idea how to get it to run all the way through the install? Do I have to fully get rid of norton off the pc before I can install this?

0 Kudos
4 Replies
exbrit
Level 21

Re: Can not run install

I've never heard of '550' VirusScan Plus so am assuming it's the regular consumer or 'home' version of VirusScan Plus.  The mention of a grant number makes me wonder though as those usually apply to Enterprise products.  Is this a university or similar that provides the package?

Yes Norton must be totally removed from your machine.   Use the normal method via Control Panel > Programs > Uninstall a Program, then run their removal tool which is linked from HERE.

This is Vista SP2 I trust?

0 Kudos
nodakskip
Level 7

Re: Can not run install

Ok I have a new problem now. First the Grant Number is from my mothers work. It can be used on home pcs.

Just to be clear....

I am using Windows Vista (sp2 I think) I had norton for about two years. However a few days ago my subscription ended. I made up my mind to switch to Mcafee because I had the grant number and it wouldnt cost me anything. I suddenly got a malware "System Restore" and it screwed up my PC. It hid my desktop and start bar icons. I use my HP touchpad to look up how to delete it. I run RKILL and then Malwarebytes. Then after that a un hide program to restore my icons that the malware had hidden. After that I downloaded mcfaee and tried to install it. It didnt work because I still had parts of Norton on still.

Now I was able to download the "removal tool" from Norton and delted it. Then after a few attempts (and finally in safe mode) I got mcafee to install all the way. So now I have the Mcafee working, and it seems Malwarebytes is still working.  Also my windows Sidebar has been locking up. I also ran a Windows Fix it program and it restarted my pc.

Now I seem to be back up and running with Mcafee. My net connection is working and other parts are going (have not tried to redo Vista Sidebar yet) Malwarebytes keeps saying its blocking Ping.exe. Also I can only seem to use Internet explorer. I have other browsers and mostly use Firefox. But no other browser besides IE will come up.

0 Kudos
exbrit
Level 21

Re: Can not run install

Your mother should check her terms of service as I don't believe grants can be passed on.  That aside, are you using Malwarebytes pro?  That can cause clashes with McAfee.   I always only recommend the free version to people.

I am still dubious as to exactly what software is on that grant.  Are you sure it isn't Enterprise?   Please ask your Mother for that information.    If it is then support is a totally different ball game.

Message was edited by: Ex_Brit on 07/11/11 6:21:11 EST AM
0 Kudos
exbrit
Level 21

Re: Can not run install

Regarding possible malware casuing these problems,  run  Hijackthis and post a log on one of the following forums for expert advice:

DOWNLOAD HIJACKTHIS

Do not post Hijackthis logs here, we can't help you with those !

Post the logs at a specialist Forum:

AUMHA

BLEEPINGCOMPUTER

MAJOR GEEKS

MALWAREBYTES

MALWARE REMOVAL

SPYWAREHAMMER

SPYWARE INFO

WHATTHETECH

Be sure to read all the sticky announcements/instructions at the top of each malware forum!

0 Kudos