cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 251 of 255

Re: CPU usage issue related to Analytics SDK

Very strange will ask next time I get a chance

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 252 of 255

Re: CPU usage issue related to Analytics SDK

That sounds like you have 15,1 at least can you check as Cd asked

Highlighted
jaylee
Level 7
Report Inappropriate Content
Message 253 of 255

Re: CPU usage issue related to Analytics SDK

Should i try downloading from mcafee site and re-installing to get v15 or should i just wait for the update.  I dont know if i download it if it will even install 15.1 or not.  Should i just wait for the updatej through the actual program?

Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 254 of 255

Re: CPU usage issue related to Analytics SDK

There is a good chance that you would probably get the 14.0.R13 Version/Build, don't quote me on that. However the 15.0 xxx is slated to be released starting this coming week>end of month. Bar any issues that may arise.

In other words it would be similar to a 'Crapshoot', if you will. I personally am waiting for it to Auto-Upgrade to 15.0.R2/15.1.R2. As I have 15.R0/15.1.156 already from when it was initially released. 15.0R2/15.1R2 is even a newer Version.

Of course I download from the U.S./Canadian Server.

Cliff
McAfee Volunteer
imagika
Level 7
Report Inappropriate Content
Message 255 of 255

Re: CPU usage issue related to Analytics SDK

Well i woke up this morning with about 1000 of these messages

The description for Event ID 0 from source ClientAnalyticsService cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Service stopped

Hope this isnt something wrong but i disabled it again ... this was listed under information not error. So maybe its just something normal but i wanted to know

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community