cancel
Showing results for 
Search instead for 
Did you mean: 

BSOD after installed McAfee Internet Security on Windows 8.1 with nVidia GeForce

Hi Forum,

After installed McAfee LiveSafe - Internet Security on my Desktop and shutdown I only receive BSOD when booting the system again.

Dell OptiPlex GX620 (4GB RAM) - Windows 8.1 Professional 64 bits with ALL Service Packs (en - us)

Pentium D 3.6 GHz

Intel 530 Series SSD

nVidia GeForce 8600GT (Gigabyte GV-NX86T256H) - GeForce Driver 341.44 WHQL

McAfee SecurityCenter, version 13.6 build 13.6.1529

McAfee Anti-Virus & Anti-Spyware, version 17.6 build 17.6.559

McAfee Personal Firewall, version 14.6 build 14.6.495

McAfee WebAdvisor, version 4.0  build 4.0.0.274

McAfee Anti-Spam, version 14.6 build 14.6.275

McAfee Parental Controls version 15.6 build 15.6.141

McAfee QuickClean Shredder, version 13.6 build 13.6.353

McAfee Vulnerability Scanner, version 3.6 build 3.6.175

I did recovery F8 (Safe Mode) and uninstalled all McAfee programs until solve this issue.

Does anybody knows how to handle this driver conflict?

Regards,

6 Replies
exbrit
Level 21
Report Inappropriate Content
Message 2 of 7

Re: BSOD after installed McAfee Internet Security on Windows 8.1 with nVidia GeForce

It should have no issues installing on 8.1, I have it on mine.  I would contact Technical Support, it's free by phone or online chat and linked below.

The dual-core Pentium D may be the problem however, but I can't be sure of that.

I trust you completely uninstalled any other security software?

Toronto ▪ Canada
Volunteer Moderator - Consumer Products
I CAN'T HELP PRIVATELY - PLEASE POST IN THE FORUMS
Use Advanced Search To Find Answers

Consumer Technical Support (alter Country @ top right as needed)

Consumer Customer Service (Accounts, Billing, Registration, etc.)
Anti-Spyware/Malware/Hijacker Tools


Re: BSOD after installed McAfee Internet Security on Windows 8.1 with nVidia GeForce

Ex_Brit,


I did some tests swapping the NVidia Original drivers to Windows 8.1 Default Graphics drivers with McAfee Internet Security trying to isolate the UNEXPTETED_KERNEL_MODE_TRAP. Runned smoothly!

Then I didn't see any reason to suspect of CPU (Pentium D).

But unfortunately the Windows's standard drivers for 8600GT doesn't has a good performance mainly playing YouTube videos or BlueDisc. I uninstalled McAfee again and rolled back to recommended NVidia drivers.

I also did Google it and found another costumers with same kind of conflict between nVidia and McAfee.

Maybe pushing here since this isn't new problem we could count with McAfee support team to finally solve this issue.


Regards,

exbrit
Level 21
Report Inappropriate Content
Message 4 of 7

Re: BSOD after installed McAfee Internet Security on Windows 8.1 with nVidia GeForce

I would say it's a new problem and unless support can work on it, one that will unlikely be solved here.   I have exactly the same Geforce drivers in Win 8.1 Pro w/MC x64 with patch 1 installed - totally up to date and absolutely no issues.

But the difference would be I do not have Anti-Spam or Parental Controls installed.

Re: BSOD after installed McAfee Internet Security on Windows 8.1 with nVidia GeForce

What you can do is to first analyse the dmp file which can give you a hint which driver cause the crash..

Location: %SystemRoot%\Memory.dmp

exbrit
Level 21
Report Inappropriate Content
Message 6 of 7

Re: BSOD after installed McAfee Internet Security on Windows 8.1 with nVidia GeForce


ze.mysterious wrote:



What you can do is to first analyse the dmp file which can give you a hint which driver cause the crash..



Location: %SystemRoot%\Memory.dmp


That's why I suggested Technical Support, that's beyond most consumers.

Re: BSOD after installed McAfee Internet Security on Windows 8.1 with nVidia GeForce

I am using the same driver but Mcafee 14.0.1040 without any issues.