cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Re: AnalyticsSDK process and possible memory leak

Jump to solution

Taa muchly

To note new thread please Selvan can you chase up logs when you have time please

Highlighted
Level 7
Report Inappropriate Content
Message 272 of 357

Re: AnalyticsSDK process and possible memory leak

Jump to solution

Thank you for your prompt reply. I tried your "Copy link" tip here - I trust it worked?!

How do I check the build number please?

Highlighted

Re: AnalyticsSDK process and possible memory leak

Jump to solution

Open explorer go to the file's location and right click on the files choose properties and details. Mine is fine as I run the 15.1 new version of the product which I installed prior to them stopping installation of this build.

Yes I got this message

You have been mentioned

by bonzo47 in Re: AnalyticsSDK process and possible memory leak in McAfee Communities - View bonzo47's reference to you

I will be offline now as night here in australia and time for family time and sleep.

Highlighted
Level 7
Report Inappropriate Content
Message 274 of 357

Re: AnalyticsSDK process and possible memory leak

Jump to solution

Sorry, didn't realise you are in Australia - sleep well!

This is what I see under "Details" for the file McClient Analytics:

File Description: AnalyticsSDK

File version: 2.1.167.0

Product version: 2.1.0.0

Size: 1.64MB

Date modified: 26 January 2017

I don't have a screenshot of Task Manager showing what was happening on Saturday. I just remember that the CPU activity was 91%.

Highlighted
Level 7
Report Inappropriate Content
Message 275 of 357

Re: AnalyticsSDK process and possible memory leak

Jump to solution

- in addition to my earlier reply. Checking the list of programs in Control Panel I discovered that McAfee Internet Security version 14.0.3061 was installed on my PC on the 2nd February. This was 2 days before the problem with AnalyticalSDK first appeared.

Level 9
Report Inappropriate Content
Message 276 of 357

Re: AnalyticsSDK process and possible memory leak

Jump to solution

Being lazy I did not read all 27 pages of replies and techno-jargon that I don't understand.

BUT someone replied it might be a Google problem. So I uninstalled Chrome and all is right with the world.

I installed Chrome weeks ago but only today did I have the problem with Analytics SDK blocking all access to internet and mail.

Highlighted
Level 7
Report Inappropriate Content
Message 277 of 357

Re: AnalyticsSDK process and possible memory leak

Jump to solution

Peackepper: Check C:\Program Files\Common Files\McAfee\ClientAnalytics folder: If date that file is same as last update and after Feb 1 you probably have it. we will request a better way of checking in our Monday call.

So, mine is still not updated? My McAfee last updated on 5 Feb 2017.

Highlighted
Level 7
Report Inappropriate Content
Message 278 of 357

Re: AnalyticsSDK process and possible memory leak

Jump to solution

not sure what happened but appears another mcafee update totally locked up my win10 machine again temporarily.   After uninstall and reinstall from last week, all was ok for several days with client analytics off.   Just now after working find for 30 minutes, browser (chrome) totally froze.   Could not get out to any site.   Shut down chrome and noticed other instances  of chrome still running in taskmanager.   Killed all I could (one couldn't be killed) but would not relaunch.   Noticed analytics process again running.   Rebooted machine,could not get online via browser.   Opened command window and tried to ping on internet, everything timed out.   Tried open from mcafee task bar icon "configure firewall".   No dialogue for about 5 minutes.  Finally came up  and turned firewall off.  Browser immediately began responding again.   Went to control panel and disabled analytics service again (had been changed on me to be manual).   Did a check for updates.  Claimed it found none (least none it told me about).   Turned back on firewall and seemed ok for a while until I get a popup that said "firewall is off"???????      Went back into firewall settings (responded immediately this time) and was again showing off.  Turned it back on and seems ok right now.

Just checked my analytics legacy version directory based on comments about "do you have the fix" and looks like the push of this caused the temporary havoc on my machine again.   Have disabled analytics service  again (it actually stopped this time when I told it to stop).

Not sure if it was still trying to complete the install after a reboot, but sure hope I don't have to go through this every time something new is pushed on me.

Highlighted
Level 7
Report Inappropriate Content
Message 279 of 357

Re: AnalyticsSDK process and possible memory leak

Jump to solution

My Chrome did hang again. At the moment of hang ClientAnalyticsService consumed just 2.4 MBytes of RAM.

Obviously ClientAnalyticsService was enabled. McAfee engine version: 2879.0 (2/3/2017). Update time of the newest file in C:\Program Files\Common Files\McAfee\ClientAnalytics folder: 01/26/2017. Probably this is the date I last time reinstall McAfee.

Highlighted

Re: AnalyticsSDK process and possible memory leak

Jump to solution

Hello. Today February the 4th, I am starting having the same problem. I have two computes, with the same McAfee version: Total Protection 14.0 R12 dated on January 31st 2017 as per this details:

Security Center compilation 15.3.3061 January 31st 2017

Antivirus and Antispyware 19.0.3060 compilation February 3th 2017

Firewall compilation 4.0.4.164 January 31st 2017

WebADvisor compilation 4.0.4.164

Anti-Spam compilation 16.0.3035 January 31st 2017 and last content update on February 4th 2017

Parental controls compilation 17.0.3038 January 31st 2017

File Lock compilation 6.0.3031 January 31st 2017

QuickClean and Shredder compilation 15.0.3033 January 31st 2017

Vulnerability scanner compilation 5.0.3053 January 31st 2017

In one of the computers I have the same issue with AnalyticsSDK process. But I cannot kill the process. And disabling the ClientAnalyticsService and rebooting does not works either. ClientAnalyticsService component installed is:

McClientAnalytics_Version.png

I have no Internet connection at all, any explorer and the system itself. I can not run mvt. Anything related to McAfee software goes far too slow, the rest of the software works fine, despite that process is making a high use of CPU. There is no way to open the console, unistall....

I need help to move on, considering that I do not have Internet connection in that computer, as there is on way I can work. I can send a dmp file of the process I have just created.

Thanks

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community