cancel
Showing results for 
Search instead for 
Did you mean: 

How do I turn off "email scanned" message as it causes problems?

Recipeints of emails that I have replied to or forwarded are getting weird header messages.  I'm using Outlook.  I read on the internet that this can be caused by the "McAfee has scanned this email" message.  How can I turn this off?  Just the message - not the email scan itself?

3 Replies

Re: How do I turn off "email scanned" message as it causes problems?

@ChrisC10 

McAfee is aware of this issue and working on this. We will post the info once we get an update from our engineering team. However, please let us know the Outlook version and OS version along with the sample header (wierd)  message.

Regards
Siva

Re: How do I turn off "email scanned" message as it causes problems?

Hi ,

Thank you for getting back to me.

I'm using Outlook on Office 365 (Home) and Windows 10 (Home) 64 bit.

One (some have more Chinese characters) partial (your post system made me delete two invalid HTML sections of the header) example header and McAfee message is:

 

剨䊲tml xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m=">

 

 

Scanned by McAfee Internet Security 3 - User™ and confirmed virus-free.

Re: How do I turn off "email scanned" message as it causes problems?

@ChrisC10 

Follow the below steps to disable the below. 

 

Scanned by McAfee Internet Security 3 - User™ and confirmed virus-free.

  • Open McAfee 
  • Click Privacy 
  • Click Anti-Spam from the left pane
  • Scroll down the deck and click Outgoing Email Scan
  • Disable the option Add a McAfee Siganature to indicate emails are safe
  • Click Apply

Regards
Siva

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members? give Kudos if appropriate