Showing results for 
Search instead for 
Did you mean: 
Level 7

Protect Linux VMs with Move 3.0 Agent less on VMware Infrastructure

Hi guys , I need a formal answer if we can protect Linux Guests/VMs like we currently do for Windows VMs .

From the vmware KBs i gathered that only Windows is supported , mostly due to a vShield EP constraint , not McaFee.

Can we try and enable the driver via VMtools for these SUSE and RHEL VMs , will it be supported ? Certainly and enterprise suite like this must cater for these ?

Please advise .

0 Kudos