Showing results for 
Search instead for 
Did you mean: 
Level 7

Mcafee 8.8 Unable to install hotfix

Environment : Exchange 2010 SP3

Mcafee 8.8

Hotfix VSE 8.8 patch 7 is attempted to be installed and below message is observed

Account is member of local admin, domain admin and exchange organization management.

0 Kudos