cancel
Showing results for 
Search instead for 
Did you mean: 
anonymos
Level 7

McAfee appliance 3000 Bridge Mode, problem with internal e mails

HI,

i have got the 3000 e mail and web security appliance wich was running in the routing mode just to scan the e mail, it was working fine, i tried to change it to a bridge mode to scan web

and mail traffic, in this case the mail from and to outside was ok and the internet traffic also, the problem was in the mail traffic betwenn our office and the second sit(400Km away

conected via VPN), the e mails appears in the exchange queue, if i change the appliance to the routing mode is ok but in the bridge mode it s blocked, i was asking my self if i have to

change somthing in the web or in the mail settings, because the mail traffic between us and the other site was a MAPI not SMTP,

any help

0 Kudos
2 Replies
Regis
Level 12

Re: McAfee appliance 3000 Bridge Mode, problem with internal e mails

That's a pretty detailed and specific question to your environment that probably won't get much help in a forum.

All the EWS folks I've dealt with in support have been reasonably sharp.     I'd strongly suggest calling support and opening a ticket so they can see your config via a remote support session and understand what you're trying to do better.

Good luck!

0 Kudos
ulyses31
Level 16

Re: McAfee appliance 3000 Bridge Mode, problem with internal e mails

Hi anonymos, if your traffic is MAPI instead of SMTP then the appliance won't listen to it, it will simply do nothing (not even blocking traffic).

did you add a new interception port or something similar into the EWS protocols config page?

0 Kudos