Showing results for 
Search instead for 
Did you mean: 
Level 7

Linux VM protection questions


We have these McAfee products:

-McAfee Endpoint Threat Protection

-McAfee MOVE AV for Virtual Servers

We have ePO 5.9 installed to manage the products.

How can I protect my Linux VM (VMware)? MOVE MP or AL, Endpoint Linux, VSEL? Can I manage through ePO?

0 Kudos