cancel
Showing results for 
Search instead for 
Did you mean: 
ntalbot
Level 9

HIPS service not starting (mfevtps.exe not found)

Noticed the trust protection service not running, checked eventvwr and see the following:

Event 7000:

The McAfee Validation Trust Protection Service service failed to start due to the following error:

The system cannot find the file specified.

Looked in  \windows\system32 and found two files:

mfevtps.exe.d9e7.deleteme and mfevtps.exe.931b.deleteme

The original mfevtps is missing.  Does anyone know what this is indicative of?

0 Kudos
4 Replies
jwedd
Level 7

Re: HIPS service not starting (mfevtps.exe not found)

I had the same issue.  I renamed the file back to .exe and scanned the host for virus's using rootkitrevelar, malwarebytes and mcafee without any results.  I cleared out all the temp files and rebooted.

Did you find anything on your machine?

0 Kudos
ntalbot
Level 9

Re: HIPS service not starting (mfevtps.exe not found)

The a/v i installed during the interim of mcafee being down has not found anything.

0 Kudos
jwedd
Level 7

Re: HIPS service not starting (mfevtps.exe not found)

Do you have anything in your quarantine folder?  If so can you delete them all?  Also clear out c:\windows\temp.   Rename the deleteme file back to .exe and you will be able to start Mcafee.

Check the usual areas for signs of infection HKLM\software\microsoft\currentversion\run and c:\documents and settings\users name\application data, c:\documents and settings\user name\localsettings\applicaiton data

0 Kudos
ntalbot
Level 9

Re: HIPS service not starting (mfevtps.exe not found)

I actually tried the rename, I had two "deleteme" files, and once I ran a seperate a/v on them and they came up clean, i figured they were legitimate files that got renamed during an upgrade process.  I tried renaming both of them one at a time back to mfevtps.exe and restarting the service but the service was still failing to start.  I'm going to do a full uninstall/reinstall tonight.

0 Kudos