Showing results for 
Search instead for 
Did you mean: 
Level 7

EPO 5.0 agent to server communication fails

after upgrading EPO from 4.6 to 5.0 all agent from 5.0 is not communicating with the server. Which means I need to manually update all agents from the EPO server.

0 Kudos