cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8
Report Inappropriate Content
Message 1 of 4

upgrade failed to extension 8.3.0.225

Jump to solution
Hello Support, we find the foloowing error in the extension upgrade to version 8.3.0.225 from 8.2.1.229 in ePO 5.9.1: "Unable to install extension. com.mcafee.orion.response.criteria.service.RuleServiceException: com.mcafee.orion.response.criteria.service.RuleServiceException: error obfuscating sensitive parameters for action = com.mcafee.orion.response.criteria.Action@64ab4ffc[commandURI=command:scor.sendEventToSyslogEventResponseCommand?message=CEF%3A0%7CMcAfee%7C%7BanalyzerName%7D%7C%7Banalyzer" We attach mer file. Best Regards
1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: upgrade failed to extension 8.3.0.225

Jump to solution

Ah apologies! Misread that - was too early in the morning 🙂
Please raise a Service Request with our Technical Support Team and attach the MER so a full review of the logs can be done.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

View solution in original post

3 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: upgrade failed to extension 8.3.0.225

Jump to solution

Hi @ITSOC 

Thank you for posting on the community.

Why are you trying to change the major build of the extension from 8.3 to 8.2.1? This is not something that is expected to work.

8.3 is the later extension and is backwards compatible with any lower client version. There is no action you need to take at this point.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Highlighted
Level 8
Report Inappropriate Content
Message 3 of 4

Re: upgrade failed to extension 8.3.0.225

Jump to solution

Hi,

we are doing "extension upgrade to version 8.3.0.225 from 8.2.1.229".

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: upgrade failed to extension 8.3.0.225

Jump to solution

Ah apologies! Misread that - was too early in the morning 🙂
Please raise a Service Request with our Technical Support Team and attach the MER so a full review of the logs can be done.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community