cancel
Showing results for 
Search instead for 
Did you mean: 
avilt
Level 7

ePO Support Matrix

Can anyone update me on the latest available software for Solidcore, Device conrol and their respective supported ePO version?

PRODUCTLATEST EDITIONePO Support  5.0.1ePO Support 5.1
VSE


Soldicore


Device  Control


0 Kudos
9 Replies
rackroyd
Level 16

Re: ePO Support Matrix

Moved to the Solidcore community.

0 Kudos
neelima
Level 12

Re: ePO Support Matrix

PRODUCTLATEST EDITIONePO Support  5.0.1ePO Support 5.1
VSE


Solidcore6.1.36.1.26.1.2
Device  Control


VSE information can be found in KB51111.

colh999
Level 7

Re: ePO Support Matrix

So does that mean 6.0.1 and 6.1.0 are NOT supported in ePO 5.0.1 or 5.1

Regards

Colin

0 Kudos
amitchopra
Level 9

Re: ePO Support Matrix

Thats correct.

ePO 5.0 support is 6.1.1.155 onwards.

ePO 5.1 support is 6.1.2.150 onwards.

0 Kudos
avilt
Level 7

Re: ePO Support Matrix

So even though latest solid core 6.1.3 is avaiable we can not use it since not suported on the ePO 5.1

How about Device Control?

In general if I have to deploy the latest VSE, Solidcore & Device Control using same ePO what should be my approach?

0 Kudos
neelima
Level 12

Re: ePO Support Matrix

Avilt,

6.1.3 supports ePO 5.1.

In other words, all releases released after MAC 6.1 Patch 2 will support ePO 5.1.

Thanks,

0 Kudos
avilt
Level 7

Re: ePO Support Matrix

I am confused, in your earlier reply you have said that 6.1.2 is supported on 5.1

All I need to know is I am in the process of deploying latest VSE, Solidcore & Device Control using same ePO server.

So what will be my ePO version and corresponding latest VSE, Solidcore, Device Control version?

0 Kudos
neelima
Level 12

Re: ePO Support Matrix

Please use V6.1.3. It is our latest release and supports ePO 5.1.

Thanks,

0 Kudos
akill
Level 9

Re: ePO Support Matrix

For device control you need the version 9.3 Patch 1

0 Kudos