cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 3

Solidifier Memory Protection problem with Firefox or Chrome

Jump to solution

Hello all,

Im tryin to get Firefox or Chrome work with Solidifier on enabled mode. The problem is, it will work, if Solidifier is enabled and memory protection is on "disabled" mode. But if i change Memory Protection it to "enabled" mode, Firefox or Chrome will do not work.

Is there any solution to this ?

Thank you and best regards.

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Solidifier Memory Protection problem with Firefox or Chrome

Jump to solution

Hi,

Kindly try adding  "chrome.exe" to Mp-NX and Mp-Vasr bypass.

"sadmin attr add -n -v chrome.exe" , or you can sue policy as well to add this rule.

Application Control Rules -> Exclusions -> Memory Protection -> Option 2and 3,4,5 .

Regards

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

View solution in original post

2 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Solidifier Memory Protection problem with Firefox or Chrome

Jump to solution

Do you have a product such as ENS or Host IPS installed on the machine? If so, it is best practice to disable Memory Protection within Solidcore. The memory protection techniques are far superior than the ones within Solidcore and if both are enabled, it would be expected to see a number of conflict type issues.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Solidifier Memory Protection problem with Firefox or Chrome

Jump to solution

Hi,

Kindly try adding  "chrome.exe" to Mp-NX and Mp-Vasr bypass.

"sadmin attr add -n -v chrome.exe" , or you can sue policy as well to add this rule.

Application Control Rules -> Exclusions -> Memory Protection -> Option 2and 3,4,5 .

Regards

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community