cancel
Showing results for 
Search instead for 
Did you mean: 

Solidcore Log folder on Client

We have some server running Solidcore 8.8. On occasions we are seeing the Documents and Settings\All Users\APPLIC~1\McAfee\Solidcore\Logs> folder filling up and taking all available space to the point there is no space left on the drive and the servers fall over

While we can get on and clear the space im trying to understand what causes this issue. I have checked the forums and mcafee sites but cannot see any references to this 

Anyone else got any experiences of this 

 

 

2 Replies
Highlighted
McAfee Employee Thussain
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Solidcore Log folder on Client

Thank you for posting your query

I am afraid we may not be able to provide you with a convincing answer for this issue, It is because we will need to check what logs are filling up and what events are populating the log files. 

The best way to take this forward will be to log a Service Request with McAfee Technical support team

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
McAfee Employee BEllis
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Solidcore Log folder on Client

Typically this happens when something is misconfigured. By Default each log is 2mb and has 4 revisions.

This can be changed though.

https://kc.mcafee.com/corporate/index?page=content&id=KB90755&actp=null&viewlocale=en_US&showDraft=f...


Application/Change Control Log Size:
Increase MAC Log size and number of files:
  1. sadmin recover (Password is required to unlock CLI).
  2. sadmin config set LogfileNum=n* - (where n* is the number of files in decimal).
  3. sadmin config set LogfileSize=nnnn*** - (where nnnn** is the size of the file in kilobytes (KB)).
  4. Sadmin lockdown to restrict.
Reset MAC Log size and number of files
  1. sadmin recover (Password is required to unlock CLI).
  2. sadmin config set LogfileNum=4
  3. sadmin config set LogfileSize=2048
  4. Sadmin lockdown to restrict.

But if they are larger than the 2 mb. You need to understand why the client is too busy to read settings or if the configuration was changed and not put back.

 

If you need help with this please open a case with Support and we will be glad to look into.

McAfee Support

Benjamin Ellis

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community