cancel
Showing results for 
Search instead for 
Did you mean: 
skamil
Level 7

Solidcore 6.1.1 and ePO 5.1.0

Hi all.

I try to install solidcore 6.1.1.159 extension on ePO 5.1.0.509 and receive the message indicating that it is not compatible with this version of ePO.

I found this - https://community.mcafee.com/message/304943, but it didn't help me - my ePO server have internet connection and if I go to "Menu-Configuration-Server     Settings-Product Compatibility List" then I see "Current  Product Compatibility List date" - 11/11/13. Even if I disable it and try to upload this https://epo.mcafee.com/ProductCompatibilityList.xml file manullay I receive - "Invalid  Product Compatibility List file".

0 Kudos
6 Replies
amitchopra
Level 9

Re: Solidcore 6.1.1 and ePO 5.1.0

Hi

Solidcore 6.1.1.159 extension is compatible with ePO 5.0.x and not with ePO 5.1

The forthcoming Solidcore releases will work with ePO 5.1

0 Kudos
skamil
Level 7

Re: Solidcore 6.1.1 and ePO 5.1.0

Hmm...So there is no compatible solidcore for ePO 5.1.0? I need to downgrade ePO to use it?

0 Kudos
amitchopra
Level 9

Re: Solidcore 6.1.1 and ePO 5.1.0

Not currently.

Thanks.

0 Kudos
chetblack
Level 7

Re: Solidcore 6.1.1 and ePO 5.1.0

Is there any status on this issue?

0 Kudos
neelima
Level 12

Re: Solidcore 6.1.1 and ePO 5.1.0

Chet,

ePO 5.1 support will be out on Jan 20,2014.

0 Kudos
dmease729
Level 11

Re: Solidcore 6.1.1 and ePO 5.1.0

Just downloaded 6.1.2_150.zip from the software download site (release date Jan 20, 2014), and attempted to check in to ePO5.1 (5.1.0 build 509).  I received the following error:

Extension Solidcore, version 6.1.2.150 is not compatible with this version of ePolicy Orchestrator.

Followed KB79105 (import of product compatibility list), and the extension install then worked.  My ePO server is in a lab, and offline - so this is just for information, should anybody run into a similar issue

0 Kudos