cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 1

SolidCore service stops after Windows 10 upgrade

Been testing the in-place upgrade of Microsoft Windows 10 while also running Application Control version 8.0.855.  We are placing the Application Control into either Update or Observe Mode the upgrade to Windows 10 from Windows 7 goes through fine.  After the upgrade Application Control's service will not start.

We have reviewed the following

Solidcore Service will not start
Technical Articles ID:   KB89639

However the regeistry entry does not exist and that is supposed to be renamed or removed, so that is not the issue
 KB86551
and all the products we are using are compatible with Windows 10
 
Anyone have the same issue?  Work arounds? 
Thanks for the assist.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community