cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Shafeer
Level 8
Report Inappropriate Content
Message 1 of 10

Solid core installation failed

Jump to solution

I am deploying Solid Core 8.2.1 through mcafee epo 5.10.x. I could see the package is downloading by the client and the solid core sub folder is creating the mcafee folder in program files.  But installation failed is showing and in epo it shows unknown error.  I would like to troubleshoot this issue and need to know which are the logs should I require to check for troubleshooting this issue. 

2 Solutions

Accepted Solutions
ktankink
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 10

Re: Solid core installation failed

Jump to solution

KB91773 - Application and Change Control installation fails when Symantec Endpoint Protection is present
https://kc.mcafee.com/corporate/index?page=content&id=KB91773

View solution in original post

chealey
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 10 of 10

Re: Solid core installation failed

Jump to solution

If you had Symantec Endpoint still installed and have since removed this, please ensure you follow this KB to remove any partially installed components then please reboot and try the installation again:

https://kc.mcafee.com/corporate/index?page=content&id=KB87647

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

View solution in original post

9 Replies
BenEllis
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 10

Re: Solid core installation failed

Jump to solution

Standard MSI logging is at solidcore_installer.log located in c:\windows.

McAfee Support

Benjamin Ellis

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Shafeer
Level 8
Report Inappropriate Content
Message 3 of 10

Re: Solid core installation failed

Jump to solution

I am also receiving message Mcafee deployment is freed at agent monitor. 

BenEllis
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 10

Re: Solid core installation failed

Jump to solution

THat just means your mcafee agent task finished. 

McAfee Support

Benjamin Ellis

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Shafeer
Level 8
Report Inappropriate Content
Message 5 of 10

Re: Solid core installation failed

Jump to solution
Will Provide the exact installer log by tomorrow as I am not in the site. As I remember the logs also shows installation failed due to an error. But its not pointed to any particular error. We do have symantec end point protection installed as well on the client system. I suspect that and uninstall it. But still no luck. I have noticed that one system which doesn't have symantec, allowed me to install properly.
BenEllis
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 10

Re: Solid core installation failed

Jump to solution

You may check 

 

 

McAfee Support

Benjamin Ellis

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Shafeer
Level 8
Report Inappropriate Content
Message 7 of 10

Re: Solid core installation failed

Jump to solution
I couldn't able to open the page as it require access to service portal.
ktankink
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 10

Re: Solid core installation failed

Jump to solution

KB91773 - Application and Change Control installation fails when Symantec Endpoint Protection is present
https://kc.mcafee.com/corporate/index?page=content&id=KB91773

View solution in original post

Shafeer
Level 8
Report Inappropriate Content
Message 9 of 10

Re: Solid core installation failed

Jump to solution

I have uninstalled the symantec antivirus.  But still I couldn't install the application control.  Is there any procedure to completely wipe out symantec to mitigate the compatibility issue for installing Mcafee solidcore.  

chealey
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 10 of 10

Re: Solid core installation failed

Jump to solution

If you had Symantec Endpoint still installed and have since removed this, please ensure you follow this KB to remove any partially installed components then please reboot and try the installation again:

https://kc.mcafee.com/corporate/index?page=content&id=KB87647

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community