cancel
Showing results for 
Search instead for 
Did you mean: 
mwildin1
Level 8

Network shares respond slow after enabling solidcore

Jump to solution

Hi, I'm running MAC 7.0.1 on a server ( 2008 R2) and Client (Win 7 ultimate). When sharing a folder from the Win 2008 server to the Windows 7 Ultimate PC, if I enable soldicore on the Server hosting the folder share the share becomes unusable and any application that attempts to access files in the share from the client PC hangs (e.g. Notepad opening a text file on the share). If I disable solidcore on the server the Client PC can access the share without any issues. Even switching the server status to update mode doesn't help. Disabling all MAC features on the server doesn't help either. The server has no issues accessing it's own share during all tests. The state of MAC on the client doesn't have any effect on the symptoms (disabling or enabling MAC on the client makes no difference to the share problem, it's just the server status that has an effect).

ive opened a ticket with McAfee for this but wondered if this has been encountered before.

Has anyone else had this issue?

Cheers,

       Marcus

1 Solution

Accepted Solutions
mwildin1
Level 8

Re: Network shares respond slow after enabling solidcore

Jump to solution

I was given this KB from the servicedesk which seems to have helped McAfee KnowledgeBase - It basically asks us to run the command:

Sadmin config set SrvThreadBypassConfig=1

We will monitor results and feed back in a few days.

3 Replies
mwildin1
Level 8

Re: Network shares respond slow after enabling solidcore

Jump to solution

Also wanted to state that network-tracking feature is disabled

0 Kudos
mwildin1
Level 8

Re: Network shares respond slow after enabling solidcore

Jump to solution

I was given this KB from the servicedesk which seems to have helped McAfee KnowledgeBase - It basically asks us to run the command:

Sadmin config set SrvThreadBypassConfig=1

We will monitor results and feed back in a few days.

mwildin1
Level 8

Re: Network shares respond slow after enabling solidcore

Jump to solution

just an addition from the support desk -  the command 'config set' will not scan the length of the file path. It the path exceeds 250 characters we would face this issue. Hence we are excluding the path name

0 Kudos