cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
cbr
Level 9
Report Inappropriate Content
Message 1 of 4

Microsoft Edge Browser not working with Solidcore

Jump to solution
 

- Windows IOT LTSB 2016 64Bit Enterprise

- Application Control setup-win-8-10-2012-amd64-8.3.0.303

- Solidcore runs in Update mode

- Similar to https://community.mcafee.com/t5/Application-and-Change-Control/Microsoft-Edge-Browser-not-working/m-... but the solution does not help.

- The browser worked once after a PC restart, but then the edge browser would'nt start anymore.

- You see the Browser for some seconds in the taskmanager, then it disappears.

- No entries in the Solidcore logfiles except for a Process Created message

- Everything is fine, as soon as Solidcore is disabled

1 Solution

Accepted Solutions
rfranci
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Microsoft Edge Browser not working with Solidcore

Jump to solution

Hi @cbr ,

Thank you for reaching us on community !

Kindly refer to the the below KB article:
https://kc.mcafee.com/corporate/index?page=content&id=KB90729&locale=en_US

I hope KB90729 answers your query.

- Rohit Francis

View solution in original post

3 Replies
rfranci
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Microsoft Edge Browser not working with Solidcore

Jump to solution

Hi @cbr ,

Thank you for reaching us on community !

Kindly refer to the the below KB article:
https://kc.mcafee.com/corporate/index?page=content&id=KB90729&locale=en_US

I hope KB90729 answers your query.

- Rohit Francis

View solution in original post

cbr
Level 9
Report Inappropriate Content
Message 3 of 4

Re: Microsoft Edge Browser not working with Solidcore

Jump to solution

Tried that one, but it had no effect yet. - Probably the whole path is needed - not just MicrosoftEdge.exe but C:\program files..... - it would make sense to me

I'll check that tomorrow.

cbr
Level 9
Report Inappropriate Content
Message 4 of 4

Re: Microsoft Edge Browser not working with Solidcore

Jump to solution

This workaround works with Version 91 of Microsoft Edge but didn't with version 89.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community