cancel
Showing results for 
Search instead for 
Did you mean: 
bphang
Level 10

MAC 6.1.2 HF + EPO 5.1

Hi MFE team,

Was told that MAC 6.1.2 HF will RTW on 20 Jan 2014 US time.

Went to my download portal and see it there along with the release notes saying it support EPO 5.1 .

Tried to check them in and error comes up.

Looks like EPO compatibility list is not yet updated ?

<extension name="Solidcore" display="Solidcore">

  <version ver="[1.0,6.1.1.155)">

   <epoInfo ver="5.0" needs="6.1.1.155">block</epoInfo>

   <epoInfo ver="5.1">block</epoInfo>

  </version>

  <version ver="*">

   <epoInfo ver="5.1">block</epoInfo>

  </version>

</extension>

Any ETA when will the list will be updated ?

Thank you.

0 Kudos
4 Replies
amitchopra
Level 9

Re: MAC 6.1.2 HF + EPO 5.1

Hi

We are trying to get the PCL at epo.mcafee.com updated.

For now, you can edit the PCL for Solidcore part and try installing the extension on ePO 5.1-

<extension name="Solidcore" display="Solidcore">

        <version ver="[1.0,6.1.1.155)">

            <epoInfo ver="5.0" needs="6.1.1.155">block</epoInfo>

            <epoInfo ver="5.1">block</epoInfo>

        </version>

        <version ver="[6.1.1.155,6.1.2.146)">

            <epoInfo ver="5.1" needs="6.1.2.146">block</epoInfo>

        </version>

    </extension>


bphang
Level 10

Re: MAC 6.1.2 HF + EPO 5.1

Amit , just wondering if it is 6.1.2.150 or 6.1.2.146 ?

As the HF I believe is .150?

0 Kudos
amitchopra
Level 9

Re: MAC 6.1.2 HF + EPO 5.1

HF1 Released is 150.

We have used 146 for some internal testing.

0 Kudos
amitchopra
Level 9

Re: MAC 6.1.2 HF + EPO 5.1

The PCL @epo.mcafee.com is updated now.

0 Kudos