cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Getting error "Another command [so] is already running"

I am getting error "Another command [so] is already running"  when i am running "Enable Blocking Mode" or "Begin Initial Observe Mode" to initiate solidification process.

Solidcore client - 8.2.1-435, Solidore extension - 8.2.1.229, Mcafee Agent - 5.6.2.209

I am not sure why am i getting this error, i have always ensured that i am the only one connected to client. Also i always run one task at a time and wait for its completion before running another one, still i have this error.

When i run "Begin Initial Observe Mode" to initiate solidification process , this is the only task running on client trying to solidify the system. I don't understand why is mcafee solidcore trying to run another so command when it is already running an instance of the same for solidification process? 

I start getting this error "Another command [so] is already running" after "Begin Initial Observe Mode" task runs for 30-40 mins and then this error keeps repeating itself

How can i avoid this error?

 

 

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community