cancel
Showing results for 
Search instead for 
Did you mean: 
mottai
Level 7

Getting blank reports

Hello,

I am receiving blank reports with only names of hosts in my inbox. Reports are sent as attachments in pdf format. On the Analysis Server i can see changed files and the software is working normally.

I did a manual test  of generating reports and I do not see any information in the reports apart from the name of the nodes. The rest of the pages on the report are blank pages. I would like to know if any one had similar issues and would appreciate any feed back regarding this issue. The reports were working normally until last week.

Thanks

Mottai

0 Kudos
5 Replies
McAfee Employee

Re: Getting blank reports

Please review KB68809 for a solution.

0 Kudos
mottai
Level 7

Re: Getting blank reports

Hi Robert,

I have tried replacing the files as described in the article but unfortunately I am still receiving reports with now content

Thanks

Mottai

0 Kudos
McAfee Employee

Re: Getting blank reports

You need to check if events exist for the period you are running report against. Are you able to run ad hoc reports? Try to shorten the report to like one day to see if it generate any data.

You should submit a case on this.

0 Kudos
mottai
Level 7

Re: Getting blank reports

Hi Robert,

I can see all the changes captured on the analytics server .But, reports are blank even when I try to run them manually

Thanks

Mottai

0 Kudos
McAfee Employee

Re: Getting blank reports

Is this custom report? If yes, I suggest recreate the report again. Do you see data in other reports? What is the name of the report having issue?

Please submit a SR because it seem to be more complex issue.

0 Kudos