cancel
Showing results for 
Search instead for 
Did you mean: 
seauser
Level 7

Errors After Upgrading Application Control

Hey,

I've tested one of my systems - upgraded application control 5.0.2 to 6.1.0 and for that I've entered update mode. After the upgrade ended, it required a reboot. I did, and didn't exit the update mode.

But after the reboot, I've tried to run some sadmin commands, and got this errors:

U.1300.2336: Jan 13 2010:11:34:27.499:   ERROR: cfg.c       :  628: Error reading value for RTEMode: err 2 (0x2): No such file or directory
U.1300.2336: Jan 13 2010:11:34:27.515:   ERROR: cfg.c       :  456: cfg load params failed for volatile variableswith err: 2
U.1300.2336: Jan 13 2010:11:34:27.515:   ERROR: cli_win.c   :   47: Failed to init cfg library: 2

The only kb I found was 67949 and it's not helping my case.

Does anybody knows what I've missed here?

Message was edited by: seauser on 4/8/13 4:17:11 AM CDT
0 Kudos
3 Replies
seauser
Level 7

Re: Errors After Upgrading Application Control

I'm sorry, I toke the logs from the kb but my logs are a bit different if it matters.

U.1300.2336: Jan 13 2010:11:34:27.499:   ERROR: cfg.c       :  628: Error reading value for IntgDenyWriteOptions: err 2 (0x2): No such file or directory
U.1300.2336: Jan 13 2010:11:34:27.515:   ERROR: cfg.c       :  456: cfg load params failed for volatile variableswith err: 2
U.1300.2336: Jan 13 2010:11:34:27.515:   ERROR: cli_win.c   :   47: Failed to init cfg library: 2

Message was edited by: seauser on 4/9/13 2:24:07 AM CDT
0 Kudos
vyasra
Level 9

Re: Errors After Upgrading Application Control

It looks like a corrupt installation, can you uninstall MAC and do a fresh install.

0 Kudos
vyasra
Level 9

Re: Errors After Upgrading Application Control

Upgrade is not supported from MAC 5.0.2 to 6.1.0.

0 Kudos