cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Cn not enable Solidcore on Linux server

hello,

i 've just install Mcafee Change Control on my ePO server with Solidcore 5.1

i pushed the solidcore client to a Linux server and it appears in the "Current" directory as below:

Screenshot.png

but the problem is when i create an enable task to this server, nothing happened and also in the ePO there is no solidcore in the installed product tab.

i need some help if someone can guide me for the right steps.

regards.

1 Reply
Highlighted
Level 7
Report Inappropriate Content
Message 2 of 2

Re: Cn not enable Solidcore on Linux server

Answered through Service Request.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community