cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Chrome Crash Aw,Snap Issue

this issues started when i started to Deploy McAfee App Ctrl 7.0.1.354 ->solidified System->enabled.after this task chrome started crashing in following mode(Enable,Observe,Update) but in disable mode the issue got solved. so i have found that memory protection caused the issue.So i tried adding "google" rule in my rule via Solidcore rules. but it didnt help..So i am confused what to do?please help me ?

Kindly check the attachment

1 Reply

Re: Chrome Crash Aw,Snap Issue

Dear dheeraj.pillai,

If you install App Control manual. You can run 2 command:

Sadmin features disable mp.

Sadmin features disable mp-vasr.

If you manage app control by ePO. You create 2 task with solicore Run command:

features disable mp.

features disable mp-vasr.

Thanks,

DK.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community