cancel
Showing results for 
Search instead for 
Did you mean: 
falaendor
Level 9

Application control in Managed Features

Jump to solution

I'm just setting up a sandpit environment.  Ive installed ePO and put VSE and the agent on my first client.  Howver i've created an Application Control deployment task which looks to have worked, however I expected to see the product appear in the 'managed features' section on the client system tray icon.  Is this correct?

Here is the contents of the agent status monitor

Scheduler    02/07/2016    11:55:16    Info    Scheduler: Task [AC Deploy] is finished   

Scheduler    02/07/2016    11:55:16    Info    The task AC Deploy is successful   

Updater    02/07/2016    11:55:05    Info    Update Finished   

Updater    02/07/2016    11:55:04    Info    Verifying mapkg_det.mcs.   

Updater    02/07/2016    11:55:04    Info    Verifying mapkg_det.mcs.   

Updater    02/07/2016    11:55:03    Info    Loading update configuration from: catalog.xml   

Updater    02/07/2016    11:55:03    Info    Extracting catalog.z.   

Updater    02/07/2016    11:55:03    Info    File catalog.z could not be verified. Downloading complete file again.   

Updater    02/07/2016    11:55:02    Info    Verifying catalog.z.   

Updater    02/07/2016    11:55:02    Info    Downloading catalog.z.   

Updater    02/07/2016    11:55:02    Info    Initializing update...   

Updater    02/07/2016    11:55:02    Info    Checking update packages from repository ePO_FALPC01.   

Scheduler    02/07/2016    11:55:01    Info    Next time(local) of task AC Deploy: 03 July 2016 11:55:00   

Scheduler    02/07/2016    11:55:01    Info    Scheduler: Invoking task [AC Deploy]...   

Regards

Fal

0 Kudos
1 Solution

Accepted Solutions
aus_mick
Level 10

Re: Application control in Managed Features

Jump to solution

Have you added your Application Control licence into to the ePO? Menu | Configuration | Server Settings | Solidcore

Have you installed the Solidcore product extensions into your ePO? Menu | Software | Extensions , then look for McAfee > Solidcore

Also the Agent activity you have provided above only shows the task was invoked, it doesn't show if it was successful or not. Can you confirm that there is a McAfee Solidifer service running on the endpoint you attempted the install?

HTH,

Mick

0 Kudos
3 Replies
aus_mick
Level 10

Re: Application control in Managed Features

Jump to solution

Have you added your Application Control licence into to the ePO? Menu | Configuration | Server Settings | Solidcore

Have you installed the Solidcore product extensions into your ePO? Menu | Software | Extensions , then look for McAfee > Solidcore

Also the Agent activity you have provided above only shows the task was invoked, it doesn't show if it was successful or not. Can you confirm that there is a McAfee Solidifer service running on the endpoint you attempted the install?

HTH,

Mick

0 Kudos
falaendor
Level 9

Re: Application control in Managed Features

Jump to solution

Hi Mick

Thanks for your reply, rookie mistake I needed entered the license information for the application control so your above coments led me straight there.

Cheers

Fal

0 Kudos
aus_mick
Level 10

Re: Application control in Managed Features

Jump to solution

No worries. Glad I could offer up some useful suggestions.

Cheers,

Mick