cancel
Showing results for 
Search instead for 
Did you mean: 

Application Control License

Jump to solution

I have entered my license key into ePO. I have then deployed the software through ePO to a client.  When I click to see the products list, Applicaiton Control is showing that I have no license.  I can add the license in the manual fashion by doing sadmin license add, but I have a decent size deployment and I would rather not have to do this.  Is there something I am missing or has anyone else had this problem?

1 Solution

Accepted Solutions

Re: Application Control License

Jump to solution

I fixed my issue. The SC Enable command pushes the license. I had the policy setup to not use memory protection, but I was doing a Full Activation.  Once I switched to a limited activation, the SC Enable command worked fine and pushed the license.

5 Replies
neelima
Level 12
Report Inappropriate Content
Message 2 of 6

Re: Application Control License

Jump to solution

Rocmook2,

You should certainly use epo to deploy the product.

Can you wakeup the agents at endpoint after adding in the license? If you don't see any success after that, please file a support case.


Thanks,

humaid
Level 7
Report Inappropriate Content
Message 3 of 6

Re: Application Control License

Jump to solution

Hi,

Please make sure that you have entered the license correctly and it is valid by going to - EPO Console -> Server settings -> And type or search for Solidcore.  There you will see the applied license key and the remaining days for it. If the license is valid and still no update. no worries now go to your client PC and right click agent "About" and see what it says. Solidcore "license" or "No license"

Also one more tip, To get all your solidcore features working and to be appear in the EPO console youu should have a valid license. If possible please post a screen shot of your issue. Thanks

Regards,

Humaid

Re: Application Control License

Jump to solution

I fixed my issue. The SC Enable command pushes the license. I had the policy setup to not use memory protection, but I was doing a Full Activation.  Once I switched to a limited activation, the SC Enable command worked fine and pushed the license.

AM16
Level 7
Report Inappropriate Content
Message 5 of 6

Re: Application Control License

Jump to solution

I have a similar issue for linux client.

When i try to enable MACC on linux machine from epo, the task gets failed, howerver the communication is fine for other tasks.

I get the same issue for sc: begin-update and sc:begin-observe tasks.

 

forum.PNG

McAfee Employee BEllis
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: Application Control License

Jump to solution

What does your SOLIDCORE CLIENT TASK Log say when it fails?

McAfee Support

Benjamin Ellis

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community