cancel
Showing results for 
Search instead for 
Did you mean: 

trying to set webmail filtering rule but gmail blocks mcafee access

this is the message I get from gmail

 

Someone just used your password to try to sign in to your account from a non-Google app. Google blocked them, but you should check what happened. Review your account activity to make sure no one else has access.

1 Reply
Highlighted

Re: trying to set webmail filtering rule but gmail blocks mcafee access

@peakman 

Please try the below steps and update us.

  • Ensure IMAP is enabled for the customer email
  • Configure the webmail rule as follows
    • Imap.gmail.com with Port No. 993
    • Enable Mail Server (IMAP) Port 143 in McAfee Firewall
    • Add the port as TCP in McAfee Firewall for 993
    • Enable Port 80 in McAfee firewall
  • Go to Google Settings & select Accounts and import
  • Select Other Google Account Settings
  • Select Sign-in & Security à Device activity & security events
  • Underneath Apps with account access ensure “allow less secure apps: ON”

Configure webmail in McAfee AntiSpam

Gmail.png

Regards
Siva

 

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community