cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ispalten
Level 9
Report Inappropriate Content
Message 21 of 38

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

Thanks

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

Selvan will contact you here when he has time.

Is your Mcafee LS updating ie is the engine version the same as your friend's and is it same date

ispalten
Level 9
Report Inappropriate Content
Message 23 of 38

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

Yes, and the MVT output should show that, no? At least on the part sent to McAfee as I can't tell from the debug info I saved?

Only difference I saw was the AS content difference with the same install date some messages back (

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

I have two Windows 10 machines with McAfee.  I use T-Bird on each.  I have the identical problem of an unresponsive script on both machines.  I disabled McAfee Anti-Spam in the console, but it had no effect.  Disabling the McAfee add-on allowed T-Bird to become responsive and stopped the 98% HDD usage (it's now normal).  I have an SSD on each machine, so I hope this issue didn't put too much premature wear on them.

When will this be fixed?

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

Asking here for it to be fixed is not the best way . Support needs a job to refer to so you need to call them and report the issue. Is yours a Dell version?

Support

I will remind the tech that he was to visit here when he has time.

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

Service Request number for reference: 2049251663

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

Thanks awaiting tech to come on duty I am unsure what days he is on.

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

After reinstalling LS some days ago I have a similar problem. On activation of the Anti-Spam add-on, my TB completely stops working and needs to be reinstalled. I have no solution to the problem but can say that it is obviously not limited to Dell computers, since I am using a Toshiba version of LS. However, the Content Version of my LS is the same: 5706. That's maybe a hint to the problem. Here's the info tab:

McAfee_InfoPanel_06.jpg

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

I have this on two machines:  Acer, and Toshiba.  It affects T-Bird identically on both.

Re: Thunderbird, Unresponsive Script due to McAfee Anti-Spam Add-On.

Mentioning again in our mod call Monday

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community