cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook Express McAfee Toolbar does not show

Jump to solution

I recently installed MS Office 2010 after which the McAfee toolbar no longer showed in Outlook Express (my default Mail reader).  I set up Outlook 2010 just to see what happens.  The toolbar shows up in Outlook 2010. OS is windows XP.  I do not use any other mail reader other than Outlook Express, so here is what I have tried.

1.  Remove Outlook from the MS Office 2010 installation.  Reboot - still no toolbar in Outlook Express.

2.  Remove Outlook Express  reboot,  then re-install Outlook express - No toolbar.  Reboot - still no toolbar in Outlook Express.

3.  I have two Identities in Outlook Express so,  I renamed the main identity. No toolbar.  Reboot - still no toolbar in Outlook Express.

4.  Deleted the second identity in Outlook Express. Reboot - still no toolbar in Outlook Express.

5.  Again,  Remove Outlook Express  reboot,  then re-install Outlook express - No toolbar.  Reboot - still no toolbar in Outlook Express.

6.  Completely REMOVED McAfee using the Cleanup tool MCPR.exe.   Then reinstalled McAfee from the website (my account).

NOW THE TOOLBAR shows in Outlook Express and...  the spam filters work.

Jeez, it should not take a complete removal and re-installation (about 1 hour of my time) just to get this to work after I install a perfectly good and supported MS Office 2010.  And,   I should NOT have to uninstall Office 2010 Outlook to get a McAfee toolbar in Outlook Express. 

Does anyone know why McAfee has such problems working with Outlook Express or how to fix this next time without a complete re-installation?

I know, my problem is fixed but this is the 2nd time this broke and it took the better part of a full day to get spam filters to work again.

1 Solution

Accepted Solutions
okv
Level 11
Report Inappropriate Content
Message 6 of 11

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

The issue is same as here:

https://community.mcafee.com/message/165036#165036

Please read Shawn's reply (#26).

10 Replies
Dinz
Level 16
Report Inappropriate Content
Message 2 of 11

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

Hi there,

The Anti-Spam toolbar is not displayed after a new email client  is installed. This can occur when the email client is installed after Anti-Spam is installed. To display the Anti-Spam toolbar, first verify that the Antispam toolbar is turned from within security center .

So probably , if it happens the the next time , please follow the below steps & try to re-register the specific plug in for the same.

  1. Close Outlook.
  2. Click Start, Run, type CMD, and click OK.

    NOTE: For Windows Vista users, you must open a command prompt with administrator privileges. Click Start, Find, type CMD, right-click Command Prompt and select Run as Administrator.
     
  3. Type CD C:\ProgramFiles\McAfee\MSK and press ENTER.
  4. Type REGSVR32 MSKOLPLG.DLL and press ENTER.
  5. Open Outlook.

Regards,

Dinesh K

McAfee Online Community Moderator

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

Hello, Thanks for the possible solution suggestion.

Me again - It happened again  I am going back and forth between MS Office 2007 and MS Office 2010 doing tests.  Both versions of Office are loaded on my PC. I just switched to MS Office 2010 and the toolbar for McAfee on Outlook Express no longer shows so... I tried your last solution:
* Note:  Yes, McAfee is set for toolbars in all four mail readers - including Outlook Express
* I Closed outlook express (I never use Outlook)
  In CMD window:

* Typed CD C:\ProgramFiles\McAfee\MSK and pressed ENTER.

* Typed REGSVR32 MSKOLPLG.DLL and pressed ENTER.
A nice dialog box indicated the process suceeded.
Opened Outlook Express - No McAfee tool bar shows.
Opened Outlook (which I never use) and it has the toolbar.

The above of course would add the plugin for MS Outlook - not Outlook Express
So then:
I closed Outlook Express
In the CMD window in the same directory, I typed:
REGSVR32 MSKOEPLG.DLL    and pressed Enter.  (That would add the toolbar to Outlook Express - correct?)

A dialog with the following message appeared:

'mskoeplg.dll was loaded, but the DllRegister server entry point was not found. This file can not be registered.'
The McAfee tool bar still does not show in Outlook Express

OK, so I tried some of the things I have tried before.
In Outlook Express - I changed Identities to the 2nd Identity I have set up.
Note:  The McAfee toolbar showed in that identity.
I changed the Identity back to the 1st Identitiy - Walla!  the McAfee toolbar now shows up there.

I am not sure if the REGSVr32 MSKOLPLG.DLL had anything to do at all with my Outlook Express Problem.

Perhaps someone can figure out from all this the real cause of this situation and a reliable solution

In the mean time - next time (I am sure it will happen again)  I will keep trying to narrow this down to cause and solution.

Any suggestions will be appreciated.

acheung
Level 7
Report Inappropriate Content
Message 4 of 11

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

Dear dspanogle,

I encountered the same problem as yours just in these 2 days and despite McAfee's technical team had chatted with me on-line trying to solve my problem, they just basically offered the same proceedures as your mentioned regarding Outlook instead of Outlook express.  I'd tried your suggesstion and the idea of switching identity really work very well.  Thanks for your advice.

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

Hi...

I have had the same thing happen - the only exception is that I have NOT installed any new programs whatsoever - all that has occurred on my system are the McAfee program updates that run automatically. Ever since the last lot were installed 2 days ago - the spam tool bar has disappeared from my Outlook express window - in the McAfee settings the toolbar is activated for both Outlook and Outlook Express. Spam is still being removed from my inbox however I can no longer mark emails in the spam folder as safe, nor can i mark messages in my inbox as spam. Most frustrating!!!!

Please advise a solution ASAP!!!!!!

okv
Level 11
Report Inappropriate Content
Message 6 of 11

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

The issue is same as here:

https://community.mcafee.com/message/165036#165036

Please read Shawn's reply (#26).

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

Thanks okv

I will follow the thread mentioned in your ( previous ) post.  Seems this has more to do with McAfee updates than it does switching between MS Office products.  Just shows how hard it is to correlate cause and effect.

acheung
Level 7
Report Inappropriate Content
Message 8 of 11

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

Dear Sir,

You should be very right, it seems that all the problem are simply from product upgrade!

Highlighted
okv
Level 11
Report Inappropriate Content
Message 9 of 11

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

This was resolved, please check the thread: https://community.mcafee.com/message/170528#170528

.

Re: Outlook Express McAfee Toolbar does not show

Jump to solution

The download DID fix my problem on windows xp!

see  https://community.mcafee.com/message/170528#170528

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community