cancel
Showing results for 
Search instead for 
Did you mean: 
mikedr
Level 7
Report Inappropriate Content
Message 1 of 3

McAfee integration into outlook 2007 doesn't work when outlook auto loads on startup

I am running windows 7 with Office 2007. Outlook is configured to launch at startup. I have noticed that McAfee intergration doesnt run. I think that Outlook may be launching to fast and McAfee hasnt loaded yet ?

If I close Outlook and re-open it McAfee Anti-Spam works

2 Replies
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: McAfee integration into outlook 2007 doesn't work when outlook auto loads on startup

Asking

Re: McAfee integration into outlook 2007 doesn't work when outlook auto loads on startup

Hi Michael,

When Outlook is launched during startup, Can you verify  Anti-Spam feature is available?

Steps to do that are as follows

In Outlook 2007 , click on Menu Tools==>Trust Center: This should display a window with various options on your left.

Click the second option "Add-ins", On your right it should display plugins currently loaded by Outlook.  Can you verify whether "McAfee Addin" is listed under "Active Application Add-ins"

Also when you right click on a email, do you see a McAfee Anti-Spam menu ( At the bottom of  displayed context menu )?

Regards

Guru

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community