cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

Me too, however I couldn't find the same letter on the McAfee web site which is what made me suspicious. The Google post was undated but purported to be from McAfee as it appeared to be on official McAfee letterhead complete with logo. I tried to copy the whole page but only suceeded in copying the text to the MS Word file I posted. Will wait a couple of days and uninstall/reinstall as suggested if no further progress.

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

Run MVT as I mentioned the FAq is legit but I always prefer accessing them via Mcafee.

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

Many thanks for the feedback Tony. Would you believe the errant toolbar has just reappeared in my OE? I was sending an attached PDF file when the screen flickered and back it came. This leads me to wonder whether the problem might have had something to do with a programe called "Spam Matters" and a temporary (and unnoticed) swap of identity in OE. "Spam Matters" is a downloadable Australian Government programme through which I forward Spam from my McAfee Spam folder for the Australian authorities to follow up. I guess it is possible that the last major McAfee update might have conflicted with "Spam Matters" and caused a temporary "change of identity" in OE...

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

Now that is a distinct possibility Will pass that on up the line and see what the powers that be reckon

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

Unfortunately, yesterday's victory was short lived Tony i.e. no McAfee Toolbar in OE upon booting up!

Having spent the morning uninstalling/reinstalling McAfee Security Center, Outlook and "Spam Matters" it would appear that there is a definite conflict between the current version of Security Centre and "Spam Matters".

Sequence as follows:  1. uninstall/reintall Security Center = still no toolbar.  2. Reinstall Outlook = still no toolbar.  3. Uninstall "Spam Matters" = TOOLBAR REAPPEARS.  4. Reinstall "Spam Matters" = Toolbar DISAPPEARS!

If McAfee confirms my diagnosis, will they supply a fix, or will "Spam Matters" clients have to contact "Spam Matters"?

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

Reported the conflict to our techs in our moderator call this morning. they are reporting it up the line. Will update thread when I hear more.

DPNY
Level 7
Report Inappropriate Content
Message 17 of 45

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

Dear Peacekeeper: I have Windows XP, Outlook Express 6, and McAfee Internet Security.  My toolbar disappeared upon the most recent update which required a reboot.  I read all the entries for this particular "Community" post and followed all the instructions (all my settings are right; used the MVT tool and no problems were found; uninstalled my Mcafee Internet Security package, ran the MCPR tool, and reinstalled McAfee Internet Security). I still have no Anti Spam Toolbar appearing in OE6.  The "SPAM" mail continues to be diverted into a McAfee Anti-Spam folder.  I wanted you to know this because I do not have any programs like "SPAM MATTERS" running on my computer.

One other thing, I tried Windows-restoring to pre-update checkpoint and got my Anti-Spam toolbar back. It stayed until I downloaded the most recent update again. When I rebooted following the installation of that update... the toolbar was gone.

I am very disappointed in this.  It sure does seem like it is directly related to the most recent update.  When will it be fixed?

Thanks,

A long, long time McAfee user

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

What update got a build number for Sc VS and Anti spam?

Will ask Dinz to conntact you there must be something causing this.

Hmm can you post a pic of your OE when it is open.

If you worried re privacy I can send you my email.

DPNY
Level 7
Report Inappropriate Content
Message 19 of 45

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

Tony,

Builds...

Security Center 10.5.221

Virus Scan 14.5.130

Anti-Spam 11.5.141

An image of the menu area for my OE6 follows.

Thanks for your help.

Re: Latest McAfee Security update deletes McAfee Toolbar in Outlook Express

I tested this here last night on a Windows XP SP3 machine, and was able to reproduce it around 10% of the time when I launched Outlook Express.  In my case the very first time I launched OE it would always work, and after that it was sporadic.

Without getting into a lot of detail, the root cause has to do with when the plugin tries to intialize itself and load images.  We're working on getting a patch out that will fix the underlying issue, but what I found was that going into the options ( Tools -> Options ) and checking "When starting, go directly to my inbox folder" would help.  The reason is that it causes a tiny delay in the plugin loading that allowed the toolbar to load correctly.

If that doesn't help you, let me know and I'll see if I can get you something in the meantime.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community